<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.tailslate.net/xmlrpc.php">

<title>&#039;Youth in Oregon&#039; is a tough but worthwhile watch - Tail Slate</title>

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.tailslate.net/youth-oregon-tough-worthwhile-watch/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Youth in Oregon&#039; is a tough but worthwhile watch - Tail Slate" />
<meta property="og:description" content="Frank Langella makes the most of this movie &#8220;My ultimate aim is to make euthanasia a positive experience&#8221; &#8211; Jack Kevorkian &#8220;Raymond Engersol&#8221; (Frank Langella &#8211; Robot &amp; Frank, Frost/Nixon)..." />
<meta property="og:url" content="http://www.tailslate.net/youth-oregon-tough-worthwhile-watch/" />
<meta property="og:site_name" content="Tail Slate" />
<meta property="article:tag" content="Alex Shaffer" />
<meta property="article:tag" content="Billy Crudup" />
<meta property="article:tag" content="Brian Milinsky" />
<meta property="article:tag" content="Christina Applegate" />
<meta property="article:tag" content="Frank Langella" />
<meta property="article:tag" content="Josh Lucas" />
<meta property="article:tag" content="Mary Kay Place" />
<meta property="article:tag" content="Nicola Peltz" />
<meta property="article:section" content="Films" />
<meta property="article:published_time" content="2017-02-07T08:00:17-05:00" />
<meta property="article:modified_time" content="2017-02-06T22:54:04-05:00" />
<meta property="og:updated_time" content="2017-02-06T22:54:04-05:00" />
<meta property="fb:admins" content="680593517" />
<meta property="og:image" content="http://www.tailslate.net/wp-content/uploads/2017/02/youth1.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Frank Langella makes the most of this movie &#8220;My ultimate aim is to make euthanasia a positive experience&#8221; &#8211; Jack Kevorkian &#8220;Raymond Engersol&#8221; (Frank Langella &#8211; Robot &amp; Frank, Frost/Nixon)..." />
<meta name="twitter:title" content="&#039;Youth in Oregon&#039; is a tough but worthwhile watch - Tail Slate" />
<meta name="twitter:site" content="@TailSlateDOTnet" />
<meta name="twitter:image" content="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/02/youth1.jpg?fit=1600%2C900" />
<meta name="twitter:creator" content="@cyclist1959" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.tailslate.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tail Slate &raquo; Feed" href="http://www.tailslate.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tail Slate &raquo; Comments Feed" href="http://www.tailslate.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tail Slate &raquo; &#8216;Youth in Oregon&#8217; is a tough but worthwhile watch Comments Feed" href="http://www.tailslate.net/youth-oregon-tough-worthwhile-watch/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tailslate.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='imdb-info-style-css'  href='http://www.tailslate.net/?imdbstyle=custom&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://www.tailslate.net/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.tailslate.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.tailslate.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='yasrcss-css'  href='http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/css/yasr.css' type='text/css' media='all' />
<style id='yasrcss-inline-css' type='text/css'>

		.rateit .rateit-range {
			background: url(http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/img/star.png) left 0px !important;
		}

		.rateit .rateit-hover {
			background: url(http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/img/star.png) left -21px !important;
		}

		.rateit .rateit-selected {
			background: url(http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/img/star.png) left -42px !important;
		}

		div.medium .rateit-range {
			/*White*/
			background: url(http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left 0px !important;
		}

		div.medium .rateit-hover {
			/*Red*/
			background: url(http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left -29px !important;
		}

		div.medium .rateit-selected {
			/*Yellow*/
			background: url(http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left -58px !important;
		}

		/* Creating set 32 */

		div.bigstars .rateit-range {
			/*White*/
			background: url(http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left 0px !important;
		}

		div.bigstars .rateit-hover{
			/*red*/
			background: url(http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left -37px !important;
		}

		div.bigstars .rateit-selected
		{
			/*Gold*/
			background: url(http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left -74px !important;
		}

	
</style>
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/css/jquery-ui.css?ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.tailslate.net/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcsslightscheme-css'  href='http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/css/yasr-table-light.css' type='text/css' media='all' />
<link rel='stylesheet' id='xmag-icons-css'  href='http://www.tailslate.net/wp-content/themes/xmag-plus/fonts/simple-line-icons.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='xmag-style-css'  href='http://www.tailslate.net/wp-content/themes/xmag-plus/style.min.css?ver=1.1.2' type='text/css' media='all' />
<style id='xmag-style-inline-css' type='text/css'>

	body, button, input, select, textarea {font-family: Arvo, sans-serif;}
	h1, h2, h3, h4, .site-title, .entry-title {font-family: Arvo, sans-serif;}body {font-size: 16px;}
		a, .site-title a:hover, .entry-title a:hover,
		.post-navigation .nav-previous a:hover, .post-navigation .nav-previous a:hover span,
		.post-navigation .nav-next a:hover, .post-navigation .nav-next a:hover span,
		.widget a:hover, .block-heading a:hover, .widget_calendar a, .author-social a:hover,
		.top-menu a:hover, .top-menu .current_page_item a, .top-menu .current-menu-item a,
		.nav-previous a:hover span, .nav-next a:hover span, .more-link { 
	    color: #870000;
	    }
	    button, input[type='button'], input[type='reset'], input[type='submit'],
	    .pagination .nav-links .current, .pagination .nav-links .current:hover, .pagination .nav-links a:hover,
	    .entry-meta .category a, .layout4 .entry-category, .layout5 .entry-category, .featured-image .category a,
	    #scroll-up, .large-post .more-link {
		background-color: #870000;
	    }
	    blockquote {
		border-left-color: #870000;
	    }
	    .sidebar .widget-title span:before, .magazine .magazine-posts .category-title span:before {
		border-bottom-color: #870000;    
	    }
			.entry-meta .category a, .layout4 .entry-category, .layout5 .entry-category, .featured-image .category a,
			#scroll-up, .search-submit, .large-post .more-link  {
			color: #fff;
			}
			.entry-meta .category a:before {
			background-color: #fff;
			}
		.site-footer,
		.site-boxed .site-footer {
		background-color: #6b6b6b;
		}
			.site-footer .footer-copy, .site-footer .widget, .site-footer .comment-author-link {
			color: rgba(255,255,255,0.5);
			}
			.site-footer .footer-copy a, .site-footer .footer-copy a:hover,
			.site-footer .widget a, .site-footer .widget a:hover,
			.site-footer .comment-author-link a, .site-footer .comment-author-link a:hover {
			color: rgba(255,255,255,0.7);
			}
			.site-footer .widget-title, .site-footer .widget caption {
			color: #fff;
			}
			.site-footer .widget .tagcloud a {
			background-color: transparent;
			border-color: rgba(255,255,255,.1);
			}
			.footer-copy {
			border-top-color: rgba(255,255,255,.1);
			}
		.main-navbar {
		background-color: #ad3a3a;
		position: relative;
		}
		.mobile-header {
		background-color: #ad3a3a;
		}
		.main-menu ul {
		background-color: #ad3a3a;
		}
		.main-menu > li a:hover, .home-link a:hover, .main-menu ul a:hover {
		background-color: rgba(0,0,0,0.05);
		}
		.main-navbar:before {
	    background-color: rgba(0, 0, 0, 0.15);
	    content: '';
	    display: block;
	    height: 4px;
	    position: absolute;
	    top: 0;
	    width: 100%;
		}
		.main-menu > li > a, .home-link a {
		line-height: 24px;
		padding: 12px 12px 10px;
		}
			.main-menu > li > a, .main-menu ul a, .home-link a, #mobile-header .mobile-title, #mobile-header .mobile-menu-toggle {
			color: #fff;
			}
			.main-menu > li > a:hover, .main-menu ul a:hover, .home-link a:hover {
			color: rgba(255,255,255,0.9);
			}
			.mobile-header a {
			color: #fff;
			}
			.button-toggle, .button-toggle:before, .button-toggle:after {
			background-color: #fff;
			}
</style>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.tailslate.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://www.tailslate.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.tailslate.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='xmag-fonts-css'  href='//fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C300%2C400italic%2C700italic%7CArvo%3A400%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tailslate.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://www.tailslate.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tailslate.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tailslate.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p2Twh4-33b' />
<link rel="alternate" type="application/json+oembed" href="http://www.tailslate.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tailslate.net%2Fyouth-oregon-tough-worthwhile-watch%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tailslate.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tailslate.net%2Fyouth-oregon-tough-worthwhile-watch%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3966188-1', 'auto');
  ga('send', 'pageview');

</script>
<meta name="google-site-verification" content="laMtFwzsUnbiIah4xr3i6mXylEG17jY_Ri2z4Pml7Vs" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9027249240169643",
    enable_page_level_ads: true
  });
</script>
          <style>
          .has-post-thumbnail img.wp-post-image{ display: none !important; }
          </style>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-3966188-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<meta name="generator" content="NextGEN Gallery v2.1.77" />
<meta name="generator" content="NextGEN Gallery Optimizer Basic v2.1.5" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">
			.site-header .site-title,
		.site-header .site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #bfbfbf; }
</style>
<link rel="icon" href="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2016/05/cropped-tail_slate_slate.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2016/05/cropped-tail_slate_slate.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2016/05/cropped-tail_slate_slate.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2016/05/cropped-tail_slate_slate.png?fit=270%2C270" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
	var pluginUrl = '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
	_gaq.push(['_require', 'inpage_linkid', pluginUrl]);
  
	_gaq.push(['_setAccount', 'UA-3966188-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-11729 single-format-standard custom-background site-boxed single-fullwidth">
	
<div id="page" class="hfeed site">
	
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<aside id="mobile-header" class="mobile-header">
		<a class="mobile-menu-toggle" id="mobile-menu-toggle" href="#mobile-nav" title="Menu"><span class="button-toggle"></span></a>
		<a class="mobile-title" href="http://www.tailslate.net/" rel="home">Tail Slate</a>
	</aside>
	
	<nav id="mobile-navigation" class="mobile-navigation" role="navigation"></nav>
		
	<header id="masthead" class="site-header" role="banner">
		
		<div class="header-top">
			<div class="container">
				
<div class="row logo-left">
	<div class="col-4 col-sm-12">
					<div class="site-branding collapse">
										<p class="site-title"><a href="http://www.tailslate.net/" rel="home">Tail Slate</a></p>
														<p class="site-description">The Last Word in Movies</p>
							</div><!-- .site-branding -->
			</div>
	<div class="col-8 collapse">
		<div class="header-navigation">
			<!-- Search Form -->
			<nav id="top-navigation" class="top-navigation" role="navigation">
							</nav><!-- #top-navigation -->
		</div>
	</div>
</div>			</div>
		</div><!-- Header Top -->
		
				
		<figure class="header-image">
			<a href="http://www.tailslate.net/" title="Tail Slate" rel="home">
				<img src="http://www.tailslate.net/wp-content/uploads/2016/12/tail_slate_logo_2016_1200-1.png" width="1200" height="136" alt="" />
			</a>
		</figure>
		
					
		<nav id="main-navbar" class="main-navbar">
			<div class="container">
				<div id="main-navigation" class="main-navigation">
											<div class="home-link">
		                     <a href="http://www.tailslate.net/" title="Tail Slate" rel="home"><span class="icon-home"></span></a>
		                </div>
										
					<ul id="menu-site" class="main-menu"><li id="menu-item-1524" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1524"><a href="http://www.tailslate.net/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-1855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1855"><a href="http://www.tailslate.net/category/reviews/films/">Films</a></li>
	<li id="menu-item-1878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1878"><a href="http://www.tailslate.net/category/reviews/dvds/">DVDs</a></li>
	<li id="menu-item-2048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2048"><a href="http://www.tailslate.net/category/reviews/indie/">Indie Flicks</a></li>
	<li id="menu-item-2496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2496"><a href="http://www.tailslate.net/category/reviews/tv/">Television</a></li>
</ul>
</li>
<li id="menu-item-1523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1523"><a href="http://www.tailslate.net/category/news/">News</a></li>
<li id="menu-item-1522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1522"><a href="http://www.tailslate.net/category/commentary/">Commentary</a></li>
<li id="menu-item-1601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1601"><a href="http://www.tailslate.net/category/interviews/">Interviews</a></li>
<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6370"><a href="http://www.tailslate.net/category/photos/">Photos</a></li>
<li id="menu-item-9839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9839"><a href="http://www.tailslate.net/9836-2/">Video</a></li>
<li id="menu-item-2397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2397"><a href="http://www.tailslate.net/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-3927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3927"><a href="http://www.tailslate.net/about-us/tail-slates-cast-crew/">Our Cast &#038; Crew</a></li>
	<li id="menu-item-2887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2887"><a href="http://www.tailslate.net/about-us/writers-guidelines/">Writer&#8217;s Guidelines</a></li>
	<li id="menu-item-2888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2888"><a href="http://www.tailslate.net/about-us/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-2394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2394"><a href="http://www.tailslate.net/links/">Links</a></li>
</ul>				</div>
			</div>
		</nav><!-- Main Navbar -->
	
	</header>
	
	<div id="content" class="site-content">
		<div class="container">
						
				
	
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
			
			<div class="breadcrumb"><a href="http://www.tailslate.net/">Home</a> &raquo; <a href="http://www.tailslate.net/category/reviews/">Reviews</a> &raquo; <a href="http://www.tailslate.net/category/reviews/films/">Films</a> &raquo; <span class="current">&#8216;Youth in Oregon&#8217; is a tough but worthwhile watch</span></div>			
							
<article id="post-11729" class="post-11729 post type-post status-publish format-standard has-post-thumbnail hentry category-films tag-alex-shaffer tag-billy-crudup tag-brian-milinsky tag-christina-applegate tag-frank-langella tag-josh-lucas tag-mary-kay-place tag-nicola-peltz">
		
		
		<header class="entry-header">
			<h1 class="entry-title">&#8216;Youth in Oregon&#8217; is a tough but worthwhile watch</h1>			<div class="entry-meta">
				<span class="posted-on"><span class="icon-clock"></span> <a href="http://www.tailslate.net/youth-oregon-tough-worthwhile-watch/" rel="bookmark"><time class="entry-date published" datetime="2017-02-07T08:00:17+00:00">February 7, 2017</time><time class="updated" datetime="2017-02-06T22:54:04+00:00">February 6, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.tailslate.net/author/brian/">Brian Milinsky</a></span></span>				<span class="sep">/</span>
				<span class="comments-link"><a href="http://www.tailslate.net/youth-oregon-tough-worthwhile-watch/#respond"><span class="icon-bubbles"></span> 0</a></span>			</div>
		</header><!-- .entry-header -->
		
		
		
	<div class="entry-content">
		
<h3>Frank Langella makes the most of this movie</h3>
<img width="740" height="416" src="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/02/youth1.jpg?fit=740%2C416" class="attachment-large size-large wp-post-image" alt="" srcset="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/02/youth1.jpg?w=1600 1600w, https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/02/youth1.jpg?resize=632%2C356 632w, https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/02/youth1.jpg?resize=768%2C432 768w, https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/02/youth1.jpg?resize=1020%2C574 1020w, https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/02/youth1.jpg?w=1480 1480w" sizes="(max-width: 740px) 100vw, 740px" data-attachment-id="11733" data-permalink="http://www.tailslate.net/youth-oregon-tough-worthwhile-watch/youth1/" data-orig-file="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/02/youth1.jpg?fit=1600%2C900" data-orig-size="1600,900" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="youth1" data-image-description="" data-medium-file="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/02/youth1.jpg?fit=632%2C356" data-large-file="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/02/youth1.jpg?fit=740%2C416"><figure id="attachment_11735" style="width: 500px" class="wp-caption aligncenter"><a href="http://www.tailslate.net/?attachment_id=11735" rel="attachment wp-att-11735"><img data-attachment-id="11735" data-permalink="http://www.tailslate.net/youth-oregon-tough-worthwhile-watch/youth3/" data-orig-file="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/02/youth3.jpg?fit=1920%2C1080" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="youth3" data-image-description="" data-medium-file="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/02/youth3.jpg?fit=632%2C356" data-large-file="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/02/youth3.jpg?fit=740%2C416" class="wp-image-11735" src="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/02/youth3.jpg?resize=500%2C281" srcset="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/02/youth3.jpg?resize=1020%2C574 1020w, https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/02/youth3.jpg?resize=632%2C356 632w, https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/02/youth3.jpg?resize=768%2C432 768w, https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/02/youth3.jpg?w=1480 1480w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1"></a><figcaption class="wp-caption-text">Frank Langella in ‘Youth in Oregon’</figcaption></figure><p><strong><div class="yasr-container-custom-text-and-overall">
                                    <span id="yasr-custom-text-before-overall">Our Score: </span><div class="rateit bigstars yasr_visitor_votes_stars_div" id="yasr_rateit_overall" data-rateit-starwidth="32" data-rateit-starheight="32" data-rateit-value="3.6" data-rateit-step="0.1" data-rateit-resetable="false" data-rateit-readonly="true"></div>
</div>
        <!--End Yasr Overall Rating Shortcode-->
        </strong></p>
<p>“My ultimate aim is to make euthanasia a positive experience” – Jack Kevorkian</p>
<p>“Raymond Engersol” (Frank Langella – <a href="http://www.tailslate.net/frankly-robot-frank-is-a-winner/"><em>Robot &amp; Frank</em></a>, <a href="http://www.tailslate.net/frostnixon-simply-spectacular/http://www.tailslate.net/frostnixon-simply-spectacular/"><em>Frost/Nixon</em></a>) is an eighty-something retired physician who survived open-heart surgery.  But as a result of that surgery he and his wife “Estelle” (Mary Kay Place – <em>The Rainmaker, Being John Malkovich</em>) were forced to move in with their daughter “Kate Gleason” (Christina Applegate – <em>Bad Moms, The Rocker</em>), her husband “Brian Gleason” (Billy Crudup – <a href="http://www.tailslate.net/natalie-portman-brings-jackie-life/"><em>Jackie</em></a>, <a href="http://www.tailslate.net/20th-century-women-filled-emotion-estrogen-excellence/"><em>20th Century Women</em> </a>) and their daughter “Annie” (Nicola Peltz – <em>The Last Airbender</em>).</p>
<div class="tails-content" data-id="11530" id="tails-1572240720">
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9027249240169643" data-ad-slot="2690450375" data-ad-format="auto"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Now he’s been told by his cardiologist that he needs another operation and there is a good chance he won’t survive the surgery.  But without it he will die in relatively short order.  Raymond decides he will not have the surgery and plans to go home to Oregon where assisted suicide is legal.</p>
<p>Kate is completely opposed to the idea, especially the part of the plan where Raymond plans to have a paid driver at the wheel for the journey by auto to Oregon.  She and the rest of the family, unaware of Raymond’s newest health problems; believe that any Oregon doctor would examine him, find him fit and therefore ineligible for assisted suicide.  But she plans to drive him there herself, figuring she can convince him to turn around and go home before they are even halfway across the country.</p>
<p>A completely contrived circumstance prevents her from doing this herself and Brian ultimately volunteers to take the wheel.  With the dutiful drinking and pill-popping Estelle in the back seat, they are off.  Along the way they will stop off and see Brian and Kate’s son “Nick” (Alex Shaffer) and Kate’s brother “Danny” (Josh Lucas – <em>Glory Road, Stolen</em>) and both will climb into the vehicle for the rest of the journey to Oregon.</p>
<p>While this tri-generation family setting is the perfect recipe for the ultimate in dysfunction, the makers of the movie shouldn’t have had to resort to the concocted plot points needed to put the players in the positions needed to send the travelers on their trip.  Frank Langella is a treasure in front of a camera and his talents deserved a better, less obviously manipulated story.  The acting chops of the rest of the cast are mostly wasted by weak dialogue and storytelling.</p>
<figure id="attachment_11734" style="width: 500px" class="wp-caption aligncenter"><a href="http://www.tailslate.net/?attachment_id=11734" rel="attachment wp-att-11734"><img data-attachment-id="11734" data-permalink="http://www.tailslate.net/youth-oregon-tough-worthwhile-watch/youth2/" data-orig-file="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/02/youth2.jpg?fit=769%2C497" data-orig-size="769,497" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="youth2" data-image-description="" data-medium-file="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/02/youth2.jpg?fit=632%2C408" data-large-file="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/02/youth2.jpg?fit=740%2C478" class="wp-image-11734" src="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/02/youth2.jpg?resize=500%2C323" srcset="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/02/youth2.jpg?w=769 769w, https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/02/youth2.jpg?resize=632%2C408 632w, https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/02/youth2.jpg?resize=768%2C496 768w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1"></a><figcaption class="wp-caption-text">Mary Kay Place, Frank Langella, Billy Crudup and Josh Lucas in ‘Youth in Oregon’</figcaption></figure><p>The plot twists that arise in the movie’s last moments are fairly ordinary and predictable, but that makes them no less effective in demonstrating how difficult it is for families to deal with impending loss of loved ones.  There are few topics that are as controversial as assisted suicide as our legal and moral systems struggle to deal with the trend of euthanasia becoming more acceptable.</p>
<p>Humor is used with sparing effectiveness throughout and the backstory involving Raymond’s estrangement from his son adds nuance and subtext at just the right moment.  Any cross-country road trip movie must have great scenic shots and there are enough of these to make this movie a treat for the eyes.</p>
<table id="imdbinfo">
<tr>
<th colspan="2" scope="col">Youth in Oregon (2016)</th>
  </tr>
<tr>
<td id="imdbimg"><img src="https://i1.wp.com/www.tailslate.net/wp-content/uploads/imdbcache/tt3687316.jpg?w=740" alt="Youth in Oregon poster" data-recalc-dims="1"></td>
    <td>
<b>Rating:</b> 5.7/10 (70 votes)<br><b>Director:</b> Joel David Moore<br><b>Writer:</b> Andrew Eisen<br><b>Stars:</b> Nicola Peltz, Christina Applegate, Billy Crudup, Josh Lucas<br><b>Runtime:</b> 105 min<br><b>Rated:</b> N/A<br><b>Genre:</b> Comedy, Drama<br><b>Released:</b> 03 Feb 2017</td>
  </tr>
<tr>
<td colspan="2">
<b>Plot:</b> A man is tasked with driving his embittered 80-year-old father-in-law cross country to be legally euthanized in Oregon, while along the way helping him rediscover a reason for living.</td>
  </tr>
</table>
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Product","name":"&#8216;Youth in Oregon&#8217; is a tough but worthwhile watch","Review":{"@type":"Review","name":"&#8216;Youth in Oregon&#8217; is a tough but worthwhile watch","author":{"@type":"Person","name":"Brian Milinsky"},"datePublished":"2017-02-07T08:00:17+00:00","reviewRating":{"@type":"Rating","ratingValue":"3.6"}}}</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing">
<h3 class="sd-title">SHARE THIS:</h3>
<div class="sd-content"><ul>
<li class="share-facebook"><div class="fb-share-button" data-href="http://www.tailslate.net/youth-oregon-tough-worthwhile-watch/" data-layout="button_count"></div></li>
<li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.tailslate.net/youth-oregon-tough-worthwhile-watch/" data-text="'Youth in Oregon' is a tough but worthwhile watch" data-via="TailSlateDOTnet">Tweet</a></li>
<li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.tailslate.net/youth-oregon-tough-worthwhile-watch/"></div></div></li>
<li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.tailslate.net%2Fyouth-oregon-tough-worthwhile-watch%2F&amp;media=https%3A%2F%2Fi1.wp.com%2Fwww.tailslate.net%2Fwp-content%2Fuploads%2F2017%2F02%2Fyouth1.jpg%3Ffit%3D1200%252C675&amp;description=%27Youth%20in%20Oregon%27%20is%20a%20tough%20but%20worthwhile%20watch" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png"></a></div></li>
<li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&amp;width=120&amp;url=http%3A%2F%2Fwww.tailslate.net%2Fyouth-oregon-tough-worthwhile-watch%2F&amp;title=%27Youth%20in%20Oregon%27%20is%20a%20tough%20but%20worthwhile%20watch" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li>
<li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.tailslate.net/youth-oregon-tough-worthwhile-watch/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li>
<li class="share-end">
</ul></div>
</div></div>


	</div><!-- .entry-content -->
	
		
	<footer class="entry-footer">
		<span class="cat-links"><span class="icon-folder"></span> Category: <a href="http://www.tailslate.net/category/reviews/films/" rel="category tag">Films</a></span><span class="tags-links"><span class="icon-tag"></span> Tag: <a href="http://www.tailslate.net/tag/alex-shaffer/" rel="tag">Alex Shaffer</a>, <a href="http://www.tailslate.net/tag/billy-crudup/" rel="tag">Billy Crudup</a>, <a href="http://www.tailslate.net/tag/brian-milinsky/" rel="tag">Brian Milinsky</a>, <a href="http://www.tailslate.net/tag/christina-applegate/" rel="tag">Christina Applegate</a>, <a href="http://www.tailslate.net/tag/frank-langella/" rel="tag">Frank Langella</a>, <a href="http://www.tailslate.net/tag/josh-lucas/" rel="tag">Josh Lucas</a>, <a href="http://www.tailslate.net/tag/mary-kay-place/" rel="tag">Mary Kay Place</a>, <a href="http://www.tailslate.net/tag/nicola-peltz/" rel="tag">Nicola Peltz</a></span><span class="comments-link"><a href="http://www.tailslate.net/youth-oregon-tough-worthwhile-watch/#respond">Leave a comment</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	
	<div class="related-posts clear">
		<h3>You may also like:</h3>
					<ul class="row">
								<li class="col-3 col-xs-6">
					<div class="block-thumb">
													<a href="http://www.tailslate.net/vin-diesel-back-xxx-return-xander-cage-welcome-return-indeed/">
								<img width="632" height="331" src="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/02/cage3.jpg?fit=632%2C331" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/02/cage3.jpg?w=1254 1254w, https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/02/cage3.jpg?resize=632%2C331 632w, https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/02/cage3.jpg?resize=768%2C402 768w, https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/02/cage3.jpg?resize=1020%2C534 1020w" sizes="(max-width: 632px) 100vw, 632px" data-attachment-id="11726" data-permalink="http://www.tailslate.net/vin-diesel-back-xxx-return-xander-cage-welcome-return-indeed/cage3/" data-orig-file="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/02/cage3.jpg?fit=1254%2C657" data-orig-size="1254,657" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cage3" data-image-description="" data-medium-file="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/02/cage3.jpg?fit=632%2C331" data-large-file="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/02/cage3.jpg?fit=740%2C387" />							</a>
											</div>
					<div class="block-content">
						<h4 class="block-heading">
							<a href="http://www.tailslate.net/vin-diesel-back-xxx-return-xander-cage-welcome-return-indeed/">With Vin Diesel back, &#8216;xXx: Return of Xander Cage&#8217; is a welcome return indeed</a>
						</h4>
					</div>
				</li>
								<li class="col-3 col-xs-6">
					<div class="block-thumb">
													<a href="http://www.tailslate.net/dogs-purpose-makes-great-novel-mediocre-movie/">
								<img width="632" height="273" src="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/01/dog3.jpg?fit=632%2C273" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/01/dog3.jpg?w=3600 3600w, https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/01/dog3.jpg?resize=632%2C273 632w, https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/01/dog3.jpg?resize=768%2C331 768w, https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/01/dog3.jpg?resize=1020%2C440 1020w, https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/01/dog3.jpg?resize=1200%2C520 1200w, https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/01/dog3.jpg?w=1480 1480w, https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/01/dog3.jpg?w=2220 2220w" sizes="(max-width: 632px) 100vw, 632px" data-attachment-id="11700" data-permalink="http://www.tailslate.net/dogs-purpose-makes-great-novel-mediocre-movie/dog3/" data-orig-file="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/01/dog3.jpg?fit=3600%2C1553" data-orig-size="3600,1553" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dog3" data-image-description="" data-medium-file="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/01/dog3.jpg?fit=632%2C273" data-large-file="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/01/dog3.jpg?fit=740%2C319" />							</a>
											</div>
					<div class="block-content">
						<h4 class="block-heading">
							<a href="http://www.tailslate.net/dogs-purpose-makes-great-novel-mediocre-movie/">&#8216;A Dog&#8217;s Purpose&#8217; makes a great novel into a mediocre movie</a>
						</h4>
					</div>
				</li>
								<li class="col-3 col-xs-6">
					<div class="block-thumb">
													<a href="http://www.tailslate.net/bathe-incredible-brilliance-moonlight/">
								<img width="632" height="421" src="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/01/moon3.jpg?fit=632%2C421" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/01/moon3.jpg?w=1500 1500w, https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/01/moon3.jpg?resize=632%2C421 632w, https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/01/moon3.jpg?resize=768%2C512 768w, https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/01/moon3.jpg?resize=1020%2C680 1020w" sizes="(max-width: 632px) 100vw, 632px" data-attachment-id="11552" data-permalink="http://www.tailslate.net/bathe-incredible-brilliance-moonlight/moon3/" data-orig-file="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/01/moon3.jpg?fit=1500%2C1000" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="moon3" data-image-description="" data-medium-file="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/01/moon3.jpg?fit=632%2C421" data-large-file="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/01/moon3.jpg?fit=740%2C493" />							</a>
											</div>
					<div class="block-content">
						<h4 class="block-heading">
							<a href="http://www.tailslate.net/bathe-incredible-brilliance-moonlight/">Bathe in the incredible brilliance of &#8216;Moonlight&#8217;</a>
						</h4>
					</div>
				</li>
								<li class="col-3 col-xs-6">
					<div class="block-thumb">
													<a href="http://www.tailslate.net/silence-speaks-volumes/">
								<img width="632" height="366" src="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/01/silence_andrew_garfield.png?fit=632%2C366" class="attachment-medium size-medium wp-post-image" alt="Andrew Garfield in &#039;Silence&#039;" srcset="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/01/silence_andrew_garfield.png?w=2564 2564w, https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/01/silence_andrew_garfield.png?resize=632%2C366 632w, https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/01/silence_andrew_garfield.png?resize=768%2C445 768w, https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/01/silence_andrew_garfield.png?resize=1020%2C591 1020w, https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/01/silence_andrew_garfield.png?w=1480 1480w, https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/01/silence_andrew_garfield.png?w=2220 2220w" sizes="(max-width: 632px) 100vw, 632px" data-attachment-id="11547" data-permalink="http://www.tailslate.net/silence_andrew_garfield/" data-orig-file="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/01/silence_andrew_garfield.png?fit=2564%2C1486" data-orig-size="2564,1486" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="silence_andrew_garfield" data-image-description="&lt;p&gt;Andrew Garfield in &#8216;Silence&#8217;&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/01/silence_andrew_garfield.png?fit=632%2C366" data-large-file="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/01/silence_andrew_garfield.png?fit=740%2C429" />							</a>
											</div>
					<div class="block-content">
						<h4 class="block-heading">
							<a href="http://www.tailslate.net/silence-speaks-volumes/">&#8216;Silence&#8217; speaks volumes</a>
						</h4>
					</div>
				</li>
							</ul>
				
				
	</div> <!-- .related-posts -->
<div class="author-info clear">
	<div class="author-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/541af7e3200f0026277c157115d4e270?s=80&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/541af7e3200f0026277c157115d4e270?s=160&amp;d=identicon&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<h3 class="author-title">Brian Milinsky</h3>
		<p class="author-bio">
			Brian Milinsky has served in the military, been an FM D.J. and an award-winning radio news reporter/anchor/writer/editor. He is presently a screenwriter and currently lives in Los Angeles.			<a class="author-link" href="http://www.tailslate.net/author/brian/" rel="author">
				View all posts by Brian Milinsky			</a>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .author-info -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.tailslate.net/vin-diesel-back-xxx-return-xander-cage-welcome-return-indeed/" rel="prev">Previous Post<span>With Vin Diesel back, &#8216;xXx: Return of Xander Cage&#8217; is a welcome return indeed</span></a></div></div>
	</nav>				
				
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/youth-oregon-tough-worthwhile-watch/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=42784778&#038;postid=11729&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.5&#038;sig=76f1fbf09ba0b661523dff13af99f2f97c5272ef#parent=http%3A%2F%2Fwww.tailslate.net%2Fyouth-oregon-tough-worthwhile-watch%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
						
		</main><!-- #main -->
	</div><!-- #primary -->



		
		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		
		<div class="footer widget-area" role="complementary">
			<div class="container">
				<div class="row">
					<div class="col-4" id="footer-area-left">
													<aside id="recent-comments-6" class="widget widget_recent_comments"><h3 class="widget-title"><span>What You&#8217;re Saying</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://gravatar.com/dougcolo' rel='external nofollow' class='url'>dougcolo</a></span> on <a href="http://www.tailslate.net/jeff-mackay-dead-at-59/#comment-8297">Jeff Mackay dead at 59</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Tails%20late.net' rel='external nofollow' class='url'>Integrity Joe</a></span> on <a href="http://www.tailslate.net/why-tv-movies-suck-as-explained-by-a-tv-movie-writer/#comment-8283">Made-for-TV movies sometimes &#8216;suck&#8217;&#8230; but there&#8217;s often a reason why</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://slackerinc.wordpress.com' rel='external nofollow' class='url'>slackerinc</a></span> on <a href="http://www.tailslate.net/roger-ebert-reviews-killing-them-softly-and-gets-major-plot-points-wrong/#comment-8144">Roger Ebert reviews &#8216;Killing Them Softly&#8217;&#8230; and gets major plot points wrong!</a></li><li class="recentcomments"><span class="comment-author-link">Emily W.</span> on <a href="http://www.tailslate.net/why-sundance-sucks/#comment-8033">Why Sundance Sucks</a></li></ul></aside>											</div>	
					<div class="col-4" id="footer-area-center">
															<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title"><span>What We&#8217;re Saying&#8230;</span></h3>		<ul>
					<li>
				<a href="http://www.tailslate.net/youth-oregon-tough-worthwhile-watch/">&#8216;Youth in Oregon&#8217; is a tough but worthwhile watch</a>
						</li>
					<li>
				<a href="http://www.tailslate.net/vin-diesel-back-xxx-return-xander-cage-welcome-return-indeed/">With Vin Diesel back, &#8216;xXx: Return of Xander Cage&#8217; is a welcome return indeed</a>
						</li>
					<li>
				<a href="http://www.tailslate.net/dogs-purpose-makes-great-novel-mediocre-movie/">&#8216;A Dog&#8217;s Purpose&#8217; makes a great novel into a mediocre movie</a>
						</li>
					<li>
				<a href="http://www.tailslate.net/james-mcavoy-saves-otherwise-disappointing-split/">James McAvoy saves otherwise disappointing &#8216;Split&#8217;</a>
						</li>
					<li>
				<a href="http://www.tailslate.net/2017-oscar-nominees/">And the 2017 Oscar nominees are</a>
						</li>
				</ul>
		</aside>													</div>
					<div class="col-4" id="footer-area-right">
													<aside id="designlab_social-3" class="widget widget_designlab_social"><h3 class="widget-title"><span>Where Else We&#8217;re At</span></h3><ul class="designlab-social-links"><li><a href=" https://www.facebook.com/TailSlate/" class="facebook-link" target="_blank"><span class="icon-facebook"></span></a></li><li><a href=" https://twitter.com/TailSlateDOTnet" class="twitter-link" target="_blank"><span class="icon-twitter"></span></a></li><li><a href=" https://plus.google.com/+TailslateNet" class="googleplus-link" target="_blank"><span class="icon-googleplus"></span></a></li><li><a href=" https://www.youtube.com/channel/UCAYPKLnWul63gmZdOINtHRw" class="youtube-link" target="_blank"><span class="icon-youtube"></span></a></li></ul></aside>											</div>
				</div><!-- .row -->
			</div>
		</div>
		
		<div class="footer-copy">
			<div class="container">
				<div class="row">
					<div class="col-6">
						<div class="site-info">
															&copy; 2017 Tail Slate								<span class="sep">/</span>
								<a href="http://wordpress.org/">Powered by WordPress</a>
								<span class="sep"> / </span>
								<a href="http://www.designlabthemes.com/" rel="designer">Theme by Design Lab</a>
													</div>
					</div>
					<div class="col-6">
											</div>
				</div><!-- .row -->
			</div>
		</div>
	</footer><!-- #colophon -->
	
		
</div><!-- #page -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.tailslate.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/js/jquery.rateit.min.js?ver=1.0.22'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-includes/js/jquery/ui/progressbar.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yasrCommonData = {"postid":"11729","ajaxurl":"http:\/\/www.tailslate.net\/wp-admin\/admin-ajax.php","loggedUser":"","visitorStatsEnabled":"no","tooltipValues":["bad","poor","ok","good","super"],"loaderHtml":"<div id=\"loader-visitor-rating\" >\u00a0 Loading, please wait <img src=http:\/\/www.tailslate.net\/wp-content\/plugins\/yet-another-stars-rating\/img\/loader.gif title=\"yasr-loader\" alt=\"yasr-loader\"><\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/js/yasr-front.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/themes/xmag-plus/js/main.js?ver=20160906'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/themes/xmag-plus/js/jquery.sticky.js?ver=20160906'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/themes/xmag-plus/js/sticky-setting.js?ver=20160906'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.tailslate.net\/wp-admin\/admin-ajax.php","nonce":"b5a3a20fa5","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.tailslate.net\/wp-login.php?redirect_to=http%3A%2F%2Fwww.tailslate.net%2Fyouth-oregon-tough-worthwhile-watch%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<div style="display:none">
	<div class="grofile-hash-map-541af7e3200f0026277c157115d4e270">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.tailslate.net\/youth-oregon-tough-worthwhile-watch\/":11729};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/youth-oregon-tough-worthwhile-watch/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.tailslate.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=42784778&postid=11729&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=76f1fbf09ba0b661523dff13af99f2f97c5272ef#parent=http%3A%2F%2Fwww.tailslate.net%2Fyouth-oregon-tough-worthwhile-watch%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=42784778&postid=11729&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=76f1fbf09ba0b661523dff13af99f2f97c5272ef#parent=http%3A%2F%2Fwww.tailslate.net%2Fyouth-oregon-tough-worthwhile-watch%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'42784778',post:'11729',tz:'-5',srv:'www.tailslate.net'} ]);
	_stq.push([ 'clickTrackerInit', '42784778', '11729' ]);
</script>


</body>
</html>