<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="https://gmpg.org/xfn/11" />
  <link rel="pingback" href="http://www.tailslate.net/xmlrpc.php">

  <title>&#039;Lion King&#039; fails to roar &ndash; Tail Slate</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.tailslate.net/lion-king-fails-to-roar/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Lion King&#039; fails to roar &ndash; Tail Slate" />
<meta property="og:description" content="&#046;&#046;&#046;" />
<meta property="og:url" content="http://www.tailslate.net/lion-king-fails-to-roar/" />
<meta property="og:site_name" content="Tail Slate" />
<meta property="article:publisher" content="https://www.facebook.com/TailSlate/" />
<meta property="article:tag" content="Beyonce" />
<meta property="article:tag" content="Chiwetel Ejiofor" />
<meta property="article:tag" content="Disney" />
<meta property="article:tag" content="James Earl Jones" />
<meta property="article:tag" content="Jon Favreau" />
<meta property="article:tag" content="Seth Rogen" />
<meta property="article:tag" content="The Lion King" />
<meta property="article:section" content="Films" />
<meta property="article:published_time" content="2019-08-11T16:31:26+00:00" />
<meta property="article:modified_time" content="2019-08-11T22:03:11+00:00" />
<meta property="og:updated_time" content="2019-08-11T22:03:11+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2019/08/the-lion-king-the-making-of-disneys-cgi-remake_h635.640.jpg?fit=600%2C337" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2019/08/the-lion-king-the-making-of-disneys-cgi-remake_h635.640.jpg?fit=600%2C337" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="337" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&#046;&#046;&#046;" />
<meta name="twitter:title" content="&#039;Lion King&#039; fails to roar &ndash; Tail Slate" />
<meta name="twitter:site" content="@TailSlateDOTnet" />
<meta name="twitter:image" content="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2019/08/the-lion-king-the-making-of-disneys-cgi-remake_h635.640.jpg?fit=600%2C337" />
<meta name="twitter:creator" content="@TailSlateDOTnet" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.tailslate.net/#organization","name":"Tail Slate","url":"http://www.tailslate.net/","sameAs":["https://www.facebook.com/TailSlate/","https://www.youtube.com/user/TailSlateDOTnet","https://twitter.com/TailSlateDOTnet"],"logo":{"@type":"ImageObject","@id":"http://www.tailslate.net/#logo","url":"https://i0.wp.com/www.tailslate.net/wp-content/uploads/2016/12/tail_slate_logo_2016_1200-1.png?fit=1200%2C136","width":1200,"height":136,"caption":"Tail Slate"},"image":{"@id":"http://www.tailslate.net/#logo"}},{"@type":"WebSite","@id":"http://www.tailslate.net/#website","url":"http://www.tailslate.net/","name":"Tail Slate","publisher":{"@id":"http://www.tailslate.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.tailslate.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.tailslate.net/lion-king-fails-to-roar/#primaryimage","url":"https://i0.wp.com/www.tailslate.net/wp-content/uploads/2019/08/the-lion-king-the-making-of-disneys-cgi-remake_h635.640.jpg?fit=600%2C337","width":600,"height":337},{"@type":"WebPage","@id":"http://www.tailslate.net/lion-king-fails-to-roar/#webpage","url":"http://www.tailslate.net/lion-king-fails-to-roar/","inLanguage":"en-US","name":"&#039;Lion King&#039; fails to roar &ndash; Tail Slate","isPartOf":{"@id":"http://www.tailslate.net/#website"},"primaryImageOfPage":{"@id":"http://www.tailslate.net/lion-king-fails-to-roar/#primaryimage"},"datePublished":"2019-08-11T16:31:26+00:00","dateModified":"2019-08-11T22:03:11+00:00"},{"@type":"Article","@id":"http://www.tailslate.net/lion-king-fails-to-roar/#article","isPartOf":{"@id":"http://www.tailslate.net/lion-king-fails-to-roar/#webpage"},"author":{"@id":"http://www.tailslate.net/#/schema/person/467fc508d285e5c981a535ec86dbbc0f"},"headline":"&#8216;Lion King&#8217; fails to roar","datePublished":"2019-08-11T16:31:26+00:00","dateModified":"2019-08-11T22:03:11+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.tailslate.net/lion-king-fails-to-roar/#webpage"},"publisher":{"@id":"http://www.tailslate.net/#organization"},"image":{"@id":"http://www.tailslate.net/lion-king-fails-to-roar/#primaryimage"},"keywords":"Beyonce,Chiwetel Ejiofor,Disney,James Earl Jones,Jon Favreau,Seth Rogen,The Lion King","articleSection":"Films"},{"@type":["Person"],"@id":"http://www.tailslate.net/#/schema/person/467fc508d285e5c981a535ec86dbbc0f","name":"And Palladino","image":{"@type":"ImageObject","@id":"http://www.tailslate.net/#authorlogo","url":"http://0.gravatar.com/avatar/fe6748d20c863acf3d331a5bb3a014b9?s=96&d=identicon&r=g","caption":"And Palladino"},"description":"And Palladino is a graduate of Connecticut College with a BA in film studies and current graduate student at Drew University. He has been writing about films since the age of 14 when he first started contributing to the Home News Tribune newspaper in New Jersey. Film and TV appearances include Person of Interest, The Wolf of Wall Street, Birdman, Elementary, and Blame. He has also worked on documentaries and written short story e-books that can be downloaded for free from the iBookstore, Barnes &amp; Noble, Kobo, or smashwords.com.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.tailslate.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tail Slate &raquo; Feed" href="http://www.tailslate.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tail Slate &raquo; Comments Feed" href="http://www.tailslate.net/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Roboto+Slab:400,300italic,300,400italic,700&subset=latin,cyrillic-ext" rel="stylesheet" type="text/css"><link rel="alternate" type="application/rss+xml" title="Tail Slate &raquo; &#8216;Lion King&#8217; fails to roar Comments Feed" href="http://www.tailslate.net/lion-king-fails-to-roar/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tailslate.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.tailslate.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='imdb-info-style-css'  href='http://www.tailslate.net/?imdbstyle=custom&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcss-css'  href='http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/css/yasr.css?ver=2.0.1' type='text/css' media='all' />
<style id='yasrcss-inline-css' type='text/css'>

        .star-rating {
            background-image: url("http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/img/star_2.svg");
        }
        .star-rating .star-value {
            background: url("http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/img/star_3.svg") ;
        }
    
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.tailslate.net/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcsslightscheme-css'  href='http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/css/yasr-table-light.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='http://www.tailslate.net/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.4.26' type='text/css' media='all' />
<style id='hueman-main-style-inline-css' type='text/css'>
body { font-family:'Roboto Slab', Arial, sans-serif;font-size:1.00rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }.boxed #wrapper, .container-inner { max-width: 1000px; }@media only screen and (min-width: 720px) {
                .boxed .desktop-sticky {
                  width: 1000px;
                }
              }::selection { background-color: #1e73be; }
::-moz-selection { background-color: #1e73be; }a,a+span.hu-external::after,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #1e73be; }.themeform input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #1e73be; }.post-format .format-container { border-color: #1e73be; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #1e73be!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #dd3333; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #dd3333; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #dd3333; }
.post-comments::before { border-right-color: #dd3333; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #26272b}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #26272b; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #26272b; background-color: rgba(38,39,43,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #26272b; background-color: rgba(38,39,43,0.95) }#header { background-color: #33363b; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #33363b; }
}
        #header #nav-mobile { background-color: #33363b; }.is-scrolled #header #nav-mobile { background-color: #33363b; background-color: rgba(51,54,59,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #33363b; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #33363b; }
}
        body { background-color: #eaeaea; }
</style>
<link rel='stylesheet' id='hueman-font-awesome-css'  href='http://www.tailslate.net/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.4.26' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.tailslate.net/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.tailslate.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.tailslate.net/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tailslate.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.tailslate.net\/wp-admin\/admin-ajax.php","security":"be5c4fe6cd","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.tailslate.net\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.tailslate.net\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://www.tailslate.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tailslate.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tailslate.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/p2Twh4-3QQ' />
<link rel="alternate" type="application/json+oembed" href="http://www.tailslate.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tailslate.net%2Flion-king-fails-to-roar%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tailslate.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tailslate.net%2Flion-king-fails-to-roar%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3966188-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3966188-1');
</script>
<meta name="generator" content="NextGEN Gallery v3.2.10" />
<meta name="generator" content="NextGEN Gallery Optimizer Basic v2.1.5" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]>
<script src="http://www.tailslate.net/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="http://www.tailslate.net/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<link rel="icon" href="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2016/05/cropped-tail_slate_slate.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2016/05/cropped-tail_slate_slate.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2016/05/cropped-tail_slate_slate.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2016/05/cropped-tail_slate_slate.png?fit=270%2C270" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-3966188-1', 'auto');
	ga('require', 'linkid', 'linkid.js');
 
	ga('send', 'pageview');
</script>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.tailslate.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.tailslate.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.2' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-14808 single-format-standard wp-custom-logo wp-embed-responsive col-2cl boxed header-desktop-sticky header-mobile-sticky unknown">
<div id="wrapper">

  
  <header id="header" class="main-menu-mobile-on one-mobile-menu main_menu   topbar-transparent has-header-img">
        <nav class="nav-container group mobile-menu mobile-sticky " id="nav-mobile" data-menu-id="header-1">
  <div class="mobile-title-logo-in-header">                  <p class="site-title"><a class="custom-logo-link" href="http://www.tailslate.net/" rel="home" title="Tail Slate | Home page"><img src="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2016/12/tail_slate_logo_2016_1200-1.png?fit=1200%2C136" alt="Tail Slate" width="1200" height="136""/></a></p>
                </div>
        
                    <!-- <div class="ham__navbar-toggler collapsed" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="ham-toggler-menu__span"></span>
          </div>
        </div> -->
        <div class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="line line-1"></span>
            <span class="line line-2"></span>
            <span class="line line-3"></span>
          </div>
        </div>
            
      <div class="nav-text"></div>
      <div class="nav-wrap container">
                  <ul class="nav container-inner group mobile-search">
                            <li>
                  <form method="get" class="searchform themeform" action="http://www.tailslate.net/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>                </li>
                      </ul>
                <ul id="menu-site" class="nav container-inner group"><li id="menu-item-13306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13306"><a href="/">Home</a></li>
<li id="menu-item-1524" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1524"><a href="http://www.tailslate.net/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-1855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1855"><a href="http://www.tailslate.net/category/reviews/films/">Films</a></li>
	<li id="menu-item-1878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1878"><a href="http://www.tailslate.net/category/reviews/dvds/">DVDs</a></li>
	<li id="menu-item-2048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2048"><a href="http://www.tailslate.net/category/reviews/indie/">Indie Flicks</a></li>
	<li id="menu-item-2496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2496"><a href="http://www.tailslate.net/category/reviews/tv/">Television</a></li>
</ul>
</li>
<li id="menu-item-1523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1523"><a href="http://www.tailslate.net/category/news/">News</a></li>
<li id="menu-item-1522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1522"><a href="http://www.tailslate.net/category/commentary/">Commentary</a></li>
<li id="menu-item-1601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1601"><a href="http://www.tailslate.net/category/interviews/">Interviews</a></li>
<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6370"><a href="http://www.tailslate.net/category/photos/">Photos</a></li>
<li id="menu-item-9839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9839"><a href="http://www.tailslate.net/9836-2/">Video</a></li>
<li id="menu-item-2397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2397"><a href="http://www.tailslate.net/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-3927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3927"><a href="http://www.tailslate.net/about-us/tail-slates-cast-crew/">Our Cast &#038; Crew</a></li>
	<li id="menu-item-2887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2887"><a href="http://www.tailslate.net/about-us/writers-guidelines/">Writer&#8217;s Guidelines</a></li>
	<li id="menu-item-2888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2888"><a href="http://www.tailslate.net/about-us/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-2394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2394"><a href="http://www.tailslate.net/links/">Links</a></li>
</ul>      </div>
</nav><!--/#nav-topbar-->  
  
  <div class="container group">
        <div class="container-inner">

                <div id="header-image-wrap">
              <div class="group pad central-header-zone">
                                                  </div>

              <a href="http://www.tailslate.net/" rel="home"><img src="http://www.tailslate.net/wp-content/uploads/2016/12/tail_slate_logo_2016_1200-1.png" width="1200" height="136" alt="Tail Slate" class="site-image" srcset="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2016/12/tail_slate_logo_2016_1200-1.png?w=1200 1200w, https://i0.wp.com/www.tailslate.net/wp-content/uploads/2016/12/tail_slate_logo_2016_1200-1.png?resize=632%2C72 632w, https://i0.wp.com/www.tailslate.net/wp-content/uploads/2016/12/tail_slate_logo_2016_1200-1.png?resize=768%2C87 768w, https://i0.wp.com/www.tailslate.net/wp-content/uploads/2016/12/tail_slate_logo_2016_1200-1.png?resize=1020%2C116 1020w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>          </div>
      
                <nav class="nav-container group desktop-menu " id="nav-header" data-menu-id="header-2">
    <div class="nav-text"><!-- put your mobile menu text here --></div>

  <div class="nav-wrap container">
        <ul id="menu-site-1" class="nav container-inner group"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13306"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1524"><a href="http://www.tailslate.net/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1855"><a href="http://www.tailslate.net/category/reviews/films/">Films</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1878"><a href="http://www.tailslate.net/category/reviews/dvds/">DVDs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2048"><a href="http://www.tailslate.net/category/reviews/indie/">Indie Flicks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2496"><a href="http://www.tailslate.net/category/reviews/tv/">Television</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1523"><a href="http://www.tailslate.net/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1522"><a href="http://www.tailslate.net/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1601"><a href="http://www.tailslate.net/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6370"><a href="http://www.tailslate.net/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9839"><a href="http://www.tailslate.net/9836-2/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2397"><a href="http://www.tailslate.net/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3927"><a href="http://www.tailslate.net/about-us/tail-slates-cast-crew/">Our Cast &#038; Crew</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2887"><a href="http://www.tailslate.net/about-us/writers-guidelines/">Writer&#8217;s Guidelines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2888"><a href="http://www.tailslate.net/about-us/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2394"><a href="http://www.tailslate.net/links/">Links</a></li>
</ul>  </div>
</nav><!--/#nav-header-->      
    </div><!--/.container-inner-->
      </div><!--/.container-->

</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content">
              <div class="page-title pad group">
          	    		<ul class="meta-single group">
    			<li class="category"><a href="http://www.tailslate.net/category/reviews/films/" rel="category tag">Films</a></li>
    			    		</ul>

    	
    </div><!--/.page-title-->
          <div class="pad group">
              <article class="post-14808 post type-post status-publish format-standard has-post-thumbnail hentry category-films tag-beyonce tag-chiwetel-ejiofor tag-disney tag-james-earl-jones tag-jon-favreau tag-seth-rogen tag-the-lion-king">
    <div class="post-inner group">

      <h1 class="post-title entry-title">&#8216;Lion King&#8217; fails to roar</h1>
<p class="post-byline">
   by   <span class="vcard author">
     <span class="fn"><a href="http://www.tailslate.net/author/and-palladino/" title="Posts by And Palladino" rel="author">And Palladino</a></span>
   </span>
   &middot;
                <span class="published">August 11, 2019</span>
    </p>
      
      <div class="clear"></div>

      <div class="entry themeform share">
        <div class="entry-inner">
          
<figure class="wp-block-image"><img data-attachment-id="14810" data-permalink="http://www.tailslate.net/lion-king-fails-to-roar/the-lion-king-the-making-of-disneys-cgi-remake_h635-640/" data-orig-file="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2019/08/the-lion-king-the-making-of-disneys-cgi-remake_h635.640.jpg?fit=600%2C337" data-orig-size="600,337" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="the-lion-king-the-making-of-disneys-cgi-remake_h635.640" data-image-description="" data-medium-file="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2019/08/the-lion-king-the-making-of-disneys-cgi-remake_h635.640.jpg?fit=600%2C337" data-large-file="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2019/08/the-lion-king-the-making-of-disneys-cgi-remake_h635.640.jpg?fit=600%2C337" src="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2019/08/the-lion-king-the-making-of-disneys-cgi-remake_h635.640.jpg" alt="" class="wp-image-14810" data-recalc-dims="1"><figcaption>Timon, Simba, and Pumbaa in <em>The Lion King</em></figcaption></figure><div class="wp-block-yet-another-stars-rating-yasr-overall-rating"><div class="yasr-container-custom-text-and-overall">
                                <span id="yasr-custom-text-before-overall">Our Score: </span>
                                <div class="yasr-overall-rating">
                    <div class="yasr-rater-stars" id="yasr-overall-rating-rater-ba5d6df50badb" data-rating="1.5" data-rater-starsize="32"></div>
                    </div>
                    
                           </div><!--End Yasr Overall Rating Shortcode--></div>



<p><em>“A lion is called a ‘king of beasts’ obviously for a reason.” – Jack Hanna</em></p>



<p>As a kid, I had an odd disliking for <em>The Lion King</em>. Sure, perhaps I thought it was fine the first time through, but it quickly got overplayed. I just couldn’t see why it was so special the way my peers did.</p>



<p>So no, I am not coming at this with any deep reverence for the 1994 film. Nonetheless, when watching the 2019 CGI (not live action) version, I feel the same pain that fans of that one likely feel.</p>



<p>Young lion Simba (JD McCrary as a child, Donald Glover as an adult) just can’t wait to be king. The current ruler is his father Mufasa (James Earl Jones) who presides over a region of the African plains. But Simba’s naievite and thirst for adventure get taken advantage of by his uncle Scar (Chiwetel Ejiofor), who sees his chance to at least seize power.</p>



<p>As you can see, this isn’t a radical departure from the <em>Kimba</em> ripoff of 25 years ago. I suppose this is a more tolerable version for those who find the other one annoying or too cutesy, but with that trade off comes a picture having far less vibrancy.</p><div class="tails-content" style="text-align: center; margin-top: 8px; margin-bottom: 8px; " id="tails-1512009783"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9027249240169643" data-ad-slot="2859704111" data-ad-layout="in-article" data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script></div><br style="clear: both; display: block; float: none; color:blue;">



<p>As now customary, some of the more objectionable elements are dealt with. The queer coding on Scar is gone, the stars no longer spell out “SEX.” Not everywhere, though. The male hyenas come across even more as stereotypical hoods than they did before, especially since both actually talk here instead of having one who only psychoticly laughs. And if that sounds like a dumb change, there’s more ahead.</p>



<p>It figures that the best (some might say only good) song from the original is the one that gets screwed up the most. The “Be Prepared” done here is barely sung and the sequence lacks any of the excitement and sinister imagery from the first time. Fans of this song are going to feel very insulted.</p>



<p>The other numbers also suffer by comparison. They are far less, well, animated, eschewing the theatricality and memorable stagings.Trying to make the proceedings so “realistic” only highlights how what worked before did so because of the fantastical wonders of traditional animation. Oh, and “Can You Feel the Love Tonight” is done in the <em>daylight</em>. Yes, that happens.</p>



<p>The whole film is drained of vitality. Half of the cast seems bored (though not Billy Eichner and Seth Rogen as Timon and Pumbaa, by far the best thing about this movie; I would love to see these two team up again in true live action some time) and the visuals are not a fraction as colorful as the cartoon. To their credit, the photorealistic graphics are quite impressive. They slip in a couple instances, but for the most part do their job. As a result, however, this leaves the picture just so drab.</p>



<p>Now this kind of thing could work if done for a purpose. <em>Christopher Robin</em> started with a Silent Hill form of the Hundred Acre Wood while Pooh and friends took on weathered appearances. But that film was specifically about the joylessness in the characters’ lives and the aesthetics reflected the mood (and, of course, changed as progressions were made). Here, though, the tone is supposed to be the same as it was in the previous telling. Sure it should be sad in parts, but there’s times where it needs to be bright, too.</p>



<p>With their number of existing animated properties which have nostalgic value running out and the highly ill-advised decisions that have been made about ones in some state of production (really, a Cruella origin story?), this whole Disney “live action” version trend may mercifully be nearing an end. The company has now released four of them in this year alone, and the best of them was <em>Kim Possible. </em>Maybe it’s time to put more faith in hand-drawn animation and/or original properties.</p>
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Product","name":"&#8216;Lion King&#8217; fails to roar","Review":{"@type":"Review","name":"&#8216;Lion King&#8217; fails to roar","author":{"@type":"Person","name":"And Palladino"},"datePublished":"2019-08-11T12:31:26-04:00","reviewRating":{"@type":"Rating","ratingValue":"1.5"}}}</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">SHARE THIS:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14808" class="share-facebook sd-button share-icon no-text" href="http://www.tailslate.net/lion-king-fails-to-roar/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14808" class="share-twitter sd-button share-icon no-text" href="http://www.tailslate.net/lion-king-fails-to-roar/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.tailslate.net/lion-king-fails-to-roar/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.tailslate.net/lion-king-fails-to-roar/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.tailslate.net/lion-king-fails-to-roar/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div>
          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        <div class="sharrre-container ">
	<span>Share</span>
  	   <div id="twitter" data-url="http://www.tailslate.net/lion-king-fails-to-roar/" data-text="&#8216;Lion King&#8217; fails to roar" data-title="Tweet"><a class="box" href="#"><div class="count" href="#"><i class="fas fa-plus"></i></div><div class="share"><i class="fab fa-twitter"></i></div></a></div>
    	   <div id="facebook" data-url="http://www.tailslate.net/lion-king-fails-to-roar/" data-text="&#8216;Lion King&#8217; fails to roar" data-title="Like"></div>
      </div><!--/.sharrre-container-->
<style type="text/css"></style>
<script type="text/javascript">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</script>
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->

<div class="clear"></div>

<p class="post-tags"><span>Tags:</span> <a href="http://www.tailslate.net/tag/beyonce/" rel="tag">Beyonce</a><a href="http://www.tailslate.net/tag/chiwetel-ejiofor/" rel="tag">Chiwetel Ejiofor</a><a href="http://www.tailslate.net/tag/disney/" rel="tag">Disney</a><a href="http://www.tailslate.net/tag/james-earl-jones/" rel="tag">James Earl Jones</a><a href="http://www.tailslate.net/tag/jon-favreau/" rel="tag">Jon Favreau</a><a href="http://www.tailslate.net/tag/seth-rogen/" rel="tag">Seth Rogen</a><a href="http://www.tailslate.net/tag/the-lion-king/" rel="tag">The Lion King</a></p>
  <div class="author-bio">
    <div class="bio-avatar"><img alt='' src='http://0.gravatar.com/avatar/fe6748d20c863acf3d331a5bb3a014b9?s=128&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/fe6748d20c863acf3d331a5bb3a014b9?s=256&#038;d=identicon&#038;r=g 2x' class='avatar avatar-128 photo' height='128' width='128' /></div>
    <p class="bio-name">And Palladino</p>
    <p class="bio-desc">And Palladino is a graduate of Connecticut College with a BA in film studies and current graduate student at Drew University. He has been writing about films since the age of 14 when he first started contributing to the Home News Tribune newspaper in New Jersey. Film and TV appearances include Person of Interest, The Wolf of Wall Street, Birdman, Elementary, and Blame. He has also worked on documentaries and written short story e-books that can be downloaded for free from the iBookstore, Barnes &amp; Noble, Kobo, or smashwords.com.</p>
    <div class="clear"></div>
  </div>




<h4 class="heading">
	<i class="far fa-hand-point-right"></i>You may also like...</h4>

<ul class="related-posts group">

		<li class="related post-hover">
		<article class="post-143 post type-post status-publish format-standard hentry category-dvds tag-disney tag-eddie-murphy tag-george-takei tag-harvey-fierstein tag-michael-sheridan">

			<div class="post-thumbnail">
				<a href="http://www.tailslate.net/disney-finally-embraces-ethnicity-with-mulan/">
					        <svg class="hu-svg-placeholder thumb-medium-empty" id="5d50bfdabf8ee" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M928 832q0-14-9-23t-23-9q-66 0-113 47t-47 113q0 14 9 23t23 9 23-9 9-23q0-40 28-68t68-28q14 0 23-9t9-23zm224 130q0 106-75 181t-181 75-181-75-75-181 75-181 181-75 181 75 75 181zm-1024 574h1536v-128h-1536v128zm1152-574q0-159-112.5-271.5t-271.5-112.5-271.5 112.5-112.5 271.5 112.5 271.5 271.5 112.5 271.5-112.5 112.5-271.5zm-1024-642h384v-128h-384v128zm-128 192h1536v-256h-828l-64 128h-644v128zm1664-256v1280q0 53-37.5 90.5t-90.5 37.5h-1536q-53 0-90.5-37.5t-37.5-90.5v-1280q0-53 37.5-90.5t90.5-37.5h1536q53 0 90.5 37.5t37.5 90.5z"/></svg>

        <script type="text/javascript">
          jQuery( function($){
            if ( $('#flexslider-featured').length ) {
              $('#flexslider-featured').on('featured-slider-ready', function() {
                $( '#5d50bfdabf8ee' ).animateSvg();
              });
            } else { $( '#5d50bfdabf8ee' ).animateSvg( { svg_opacity : 0.3, filter_opacity : 0.5 } ); }
          });
        </script>
         <img class="hu-img-placeholder" src="http://www.tailslate.net/wp-content/themes/hueman/assets/front/img/thumb-medium-empty.png" alt="Disney finally embraces ethnicity with &#8216;Mulan&#8217;" data-hu-post-id="5d50bfdabf8ee" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://www.tailslate.net/disney-finally-embraces-ethnicity-with-mulan/" rel="bookmark" title="Permalink to Disney finally embraces ethnicity with &#8216;Mulan&#8217;">Disney finally embraces ethnicity with &#8216;Mulan&#8217;</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2004-10-21 12:52:53">October 21, 2004</time>
</p>

				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-14741 post type-post status-publish format-standard has-post-thumbnail hentry category-films tag-aladdin tag-alan-tuydk tag-disney tag-mena-massoud tag-naomi-scott tag-will-smith">

			<div class="post-thumbnail">
				<a href="http://www.tailslate.net/aladdin-is-low-on-magic/">
					<img width="520" height="245" src="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2019/06/SEI_67150979.jpg?resize=520%2C245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-attachment-id="14742" data-permalink="http://www.tailslate.net/aladdin-is-low-on-magic/sei_67150979/" data-orig-file="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2019/06/SEI_67150979.jpg?fit=644%2C362" data-orig-size="644,362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SEI_67150979" data-image-description="" data-medium-file="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2019/06/SEI_67150979.jpg?fit=632%2C355" data-large-file="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2019/06/SEI_67150979.jpg?fit=644%2C362" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://www.tailslate.net/aladdin-is-low-on-magic/" rel="bookmark" title="Permalink to &#8216;Aladdin&#8217; is low on magic">&#8216;Aladdin&#8217; is low on magic</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2019-06-12 18:12:43">June 12, 2019</time>
</p>

				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-1145 post type-post status-publish format-standard hentry category-films tag-aliza-hausman tag-gwyneth-paltrow tag-jeff-bridges tag-jon-favreau tag-robert-downey-jr tag-terrence-howard">

			<div class="post-thumbnail">
				<a href="http://www.tailslate.net/iron-man-gets-the-job-done-with-thrills-and-fun/">
					        <svg class="hu-svg-placeholder thumb-medium-empty" id="5d50bfdac2c89" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M928 832q0-14-9-23t-23-9q-66 0-113 47t-47 113q0 14 9 23t23 9 23-9 9-23q0-40 28-68t68-28q14 0 23-9t9-23zm224 130q0 106-75 181t-181 75-181-75-75-181 75-181 181-75 181 75 75 181zm-1024 574h1536v-128h-1536v128zm1152-574q0-159-112.5-271.5t-271.5-112.5-271.5 112.5-112.5 271.5 112.5 271.5 271.5 112.5 271.5-112.5 112.5-271.5zm-1024-642h384v-128h-384v128zm-128 192h1536v-256h-828l-64 128h-644v128zm1664-256v1280q0 53-37.5 90.5t-90.5 37.5h-1536q-53 0-90.5-37.5t-37.5-90.5v-1280q0-53 37.5-90.5t90.5-37.5h1536q53 0 90.5 37.5t37.5 90.5z"/></svg>

        <script type="text/javascript">
          jQuery( function($){
            if ( $('#flexslider-featured').length ) {
              $('#flexslider-featured').on('featured-slider-ready', function() {
                $( '#5d50bfdac2c89' ).animateSvg();
              });
            } else { $( '#5d50bfdac2c89' ).animateSvg( { svg_opacity : 0.3, filter_opacity : 0.5 } ); }
          });
        </script>
         <img class="hu-img-placeholder" src="http://www.tailslate.net/wp-content/themes/hueman/assets/front/img/thumb-medium-empty.png" alt="&#8216;Iron Man&#8217; gets the job done with thrills and fun" data-hu-post-id="5d50bfdac2c89" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://www.tailslate.net/iron-man-gets-the-job-done-with-thrills-and-fun/" rel="bookmark" title="Permalink to &#8216;Iron Man&#8217; gets the job done with thrills and fun">&#8216;Iron Man&#8217; gets the job done with thrills and fun</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2008-06-05 00:00:00">June 5, 2008</time>
</p>

				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->



<section id="comments" class="themeform">

	
					<!-- comments open, no comments -->
		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/lion-king-fails-to-roar/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=42784778&#038;postid=14808&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=4192e15e9c2ea5de77b162c3a798d9f03fb1fe83#parent=http%3A%2F%2Fwww.tailslate.net%2Flion-king-fails-to-roar%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</section><!--/#comments-->          </div><!--/.pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1 collapsed" data-position="right" data-layout="col-2cl" data-sb-id="s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fas icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
                        <p>Follow:</p>
          
          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook" aria-label="Follow us on Facebook" href="https://www.facebook.com/TailSlate/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" aria-label="Follow us on Twitter" href="http://www.twitter.com/TailSlateDOTnet" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Youtube" aria-label="Follow us on Youtube" href="https://www.youtube.com/user/TailSlateDOTnet" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-youtube"></i></a></li></ul>  			</div>
			
			
			
			<div id="search-6" class="widget widget_search"><h3 class="widget-title">Search:</h3><form method="get" class="searchform themeform" action="http://www.tailslate.net/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div><div id="advads_ad_widget-2" class="widget tails-widget"><h3 class="widget-title">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9027249240169643" 
data-ad-slot="2690450375" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><div id="media_video-2" class="widget widget_media_video"><h3 class="widget-title">VIDEO</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-14808-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=xDBN989KZZY&#038;_=1" /><a href="https://www.youtube.com/watch?v=xDBN989KZZY">https://www.youtube.com/watch?v=xDBN989KZZY</a></video></div></div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

                    
    
          <nav class="nav-container group" id="nav-footer" data-menu-id="footer-3" data-menu-scrollable="false">
                      <!-- <div class="ham__navbar-toggler collapsed" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="ham-toggler-menu__span"></span>
          </div>
        </div> -->
        <div class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="line line-1"></span>
            <span class="line line-2"></span>
            <span class="line line-3"></span>
          </div>
        </div>
                    <div class="nav-text"></div>
        <div class="nav-wrap">
          <ul id="menu-site-2" class="nav container group"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13306"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1524"><a href="http://www.tailslate.net/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1855"><a href="http://www.tailslate.net/category/reviews/films/">Films</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1878"><a href="http://www.tailslate.net/category/reviews/dvds/">DVDs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2048"><a href="http://www.tailslate.net/category/reviews/indie/">Indie Flicks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2496"><a href="http://www.tailslate.net/category/reviews/tv/">Television</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1523"><a href="http://www.tailslate.net/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1522"><a href="http://www.tailslate.net/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1601"><a href="http://www.tailslate.net/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6370"><a href="http://www.tailslate.net/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9839"><a href="http://www.tailslate.net/9836-2/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2397"><a href="http://www.tailslate.net/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3927"><a href="http://www.tailslate.net/about-us/tail-slates-cast-crew/">Our Cast &#038; Crew</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2887"><a href="http://www.tailslate.net/about-us/writers-guidelines/">Writer&#8217;s Guidelines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2888"><a href="http://www.tailslate.net/about-us/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2394"><a href="http://www.tailslate.net/links/">Links</a></li>
</ul>        </div>
      </nav><!--/#nav-footer-->
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fas fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                <p>Tail Slate &copy; 2019. All Rights Reserved.</p>
            </div><!--/#copyright-->

                                                          <div id="credit" style="">
                    <p>Powered by&nbsp;<a class="fab fa-wordpress" title="Powered by WordPress" href="https://wordpress.org/" target="_blank"></a> - Designed with the&nbsp;<a href="https://presscustomizr.com/hueman/" title="Hueman theme">Hueman theme</a></p>
                  </div><!--/#credit-->
                          
          </div>

          <div class="grid one-half last">
                          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook" aria-label="Follow us on Facebook" href="https://www.facebook.com/TailSlate/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" aria-label="Follow us on Twitter" href="http://www.twitter.com/TailSlateDOTnet" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Youtube" aria-label="Follow us on Youtube" href="https://www.youtube.com/user/TailSlateDOTnet" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-youtube"></i></a></li></ul>                      </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/hueman-addons/addons/assets/front/js/jQuerySharrre.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201933'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/js/rater-js.js?ver=2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yasrCommonData = {"postid":"14808","ajaxurl":"http:\/\/www.tailslate.net\/wp-admin\/admin-ajax.php","loggedUser":"","visitorStatsEnabled":"no","tooltipValues":["bad","poor","ok","good","super"],"loaderHtml":"<div id=\"loader-visitor-rating\" style=\"display: inline\">\u00a0  <img src=http:\/\/www.tailslate.net\/wp-content\/plugins\/yet-another-stars-rating\/img\/loader.gif title=\"yasr-loader\" alt=\"yasr-loader\">\n                                 <\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/js/yasr-front.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/js/tippy.all.min.js?ver=3.6.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"","imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":true,"mobile":true},"isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_up","mobile":"stick_up"},"mobileSubmenuExpandOnClick":"","submenuTogglerIcon":"<i class=\"fas fa-angle-down\"><\/i>","isDevMode":"","ajaxUrl":"http:\/\/www.tailslate.net\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"7f86bae4bd"},"isWelcomeNoteOn":"","welcomeContent":"","i18n":{"collapsibleExpand":"Expand","collapsibleCollapse":"Collapse"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.4.26'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.tailslate.net\/wp-admin\/admin-ajax.php","nonce":"76a87c8f02","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.tailslate.net\/wp-login.php?redirect_to=http%3A%2F%2Fwww.tailslate.net%2Flion-king-fails-to-roar%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.tailslate.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tailslate.net/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script>
		var advanced_ads_ga_UID = 'UA-3966188-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>	<div style="display:none">
	<div class="grofile-hash-map-fe6748d20c863acf3d331a5bb3a014b9">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.tailslate.net\/lion-king-fails-to-roar\/":14808};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/lion-king-fails-to-roar/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.tailslate.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lt IE 9]>
<script src="http://www.tailslate.net/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=42784778&postid=14808&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4192e15e9c2ea5de77b162c3a798d9f03fb1fe83#parent=http%3A%2F%2Fwww.tailslate.net%2Flion-king-fails-to-roar%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=42784778&postid=14808&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4192e15e9c2ea5de77b162c3a798d9f03fb1fe83#parent=http%3A%2F%2Fwww.tailslate.net%2Flion-king-fails-to-roar%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201933.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'42784778',post:'14808',tz:'-4',srv:'www.tailslate.net'} ]);
	_stq.push([ 'clickTrackerInit', '42784778', '14808' ]);
</script>
</body>
</html>