<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="http://www.tailslate.net/xmlrpc.php">
		<title>&#039;The Wall&#039; makes the most of its all too brief 81 minute running time - Tail Slate</title>

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.tailslate.net/wall-makes-brief-81-minute-running-time/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;The Wall&#039; makes the most of its all too brief 81 minute running time - Tail Slate" />
<meta property="og:description" content="In the capable hands of director Doug Liman, it works &#8220;The only real power comes out of a long rifle&#8221; &#8211; Joseph Stalin “The most deadly thing on a battlefield..." />
<meta property="og:url" content="http://www.tailslate.net/wall-makes-brief-81-minute-running-time/" />
<meta property="og:site_name" content="Tail Slate" />
<meta property="article:tag" content="Aaron Taylor-Johnson" />
<meta property="article:tag" content="Brian Milinsky" />
<meta property="article:tag" content="Doug Liman" />
<meta property="article:tag" content="John Cena" />
<meta property="article:tag" content="Laith Nakli" />
<meta property="article:section" content="Films" />
<meta property="article:published_time" content="2017-05-31T09:16:26-04:00" />
<meta property="fb:admins" content="680593517" />
<meta property="og:image" content="http://www.tailslate.net/wp-content/uploads/2017/05/wall3.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="245" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In the capable hands of director Doug Liman, it works &#8220;The only real power comes out of a long rifle&#8221; &#8211; Joseph Stalin “The most deadly thing on a battlefield..." />
<meta name="twitter:title" content="&#039;The Wall&#039; makes the most of its all too brief 81 minute running time - Tail Slate" />
<meta name="twitter:site" content="@TailSlateDOTnet" />
<meta name="twitter:image" content="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/05/wall3.png?fit=600%2C245" />
<meta name="twitter:creator" content="@cyclist1959" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.tailslate.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tail Slate &raquo; Feed" href="http://www.tailslate.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tail Slate &raquo; Comments Feed" href="http://www.tailslate.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tail Slate &raquo; &#8216;The Wall&#8217; makes the most of its all too brief 81 minute running time Comments Feed" href="http://www.tailslate.net/wall-makes-brief-81-minute-running-time/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tailslate.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='imdb-info-style-css'  href='http://www.tailslate.net/?imdbstyle=custom&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://www.tailslate.net/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcss-css'  href='http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/css/yasr.css' type='text/css' media='all' />
<style id='yasrcss-inline-css' type='text/css'>

		.rateit .rateit-range {
			background: url(http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/img/star.png) left 0px !important;
		}

		.rateit .rateit-hover {
			background: url(http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/img/star.png) left -21px !important;
		}

		.rateit .rateit-selected {
			background: url(http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/img/star.png) left -42px !important;
		}

		div.medium .rateit-range {
			/*White*/
			background: url(http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left 0px !important;
		}

		div.medium .rateit-hover {
			/*Red*/
			background: url(http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left -29px !important;
		}

		div.medium .rateit-selected {
			/*Yellow*/
			background: url(http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left -58px !important;
		}

		/* Creating set 32 */

		div.bigstars .rateit-range {
			/*White*/
			background: url(http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left 0px !important;
		}

		div.bigstars .rateit-hover{
			/*red*/
			background: url(http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left -37px !important;
		}

		div.bigstars .rateit-selected
		{
			/*Gold*/
			background: url(http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left -74px !important;
		}

	
</style>
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/css/jquery-ui.css?ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.tailslate.net/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcsslightscheme-css'  href='http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/css/yasr-table-light.css' type='text/css' media='all' />
<link rel='stylesheet' id='xmag-icons-css'  href='http://www.tailslate.net/wp-content/themes/xmag-plus/fonts/simple-line-icons.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='xmag-style-css'  href='http://www.tailslate.net/wp-content/themes/xmag-plus/style.min.css?ver=1.1.8' type='text/css' media='all' />
<style id='xmag-style-inline-css' type='text/css'>

	body, button, input, select, textarea {font-family: Arvo, sans-serif;}
	h1, h2, h3, h4, .site-title, .entry-title {font-family: Arvo, sans-serif;}body {font-size: 16px;}
		a, .site-title a:hover, .entry-title a:hover,
		.post-navigation .nav-previous a:hover, .post-navigation .nav-previous a:hover span,
		.post-navigation .nav-next a:hover, .post-navigation .nav-next a:hover span,
		.widget a:hover, .block-heading a:hover, .widget_calendar a, .author-social a:hover,
		.top-menu a:hover, .top-menu .current_page_item a, .top-menu .current-menu-item a,
		.nav-previous a:hover span, .nav-next a:hover span, .more-link { 
	    color: #870000;
	    }
	    button, input[type='button'], input[type='reset'], input[type='submit'],
	    .pagination .nav-links .current, .pagination .nav-links .current:hover, .pagination .nav-links a:hover,
	    .entry-meta .category a, .grid-post .entry-category, .featured-image .category a,
	    #scroll-up, .large-post .more-link, .slider-overlay .entry-meta a, .slick-dots li.slick-active button:before, .call-action-button,
	    .woocommerce .widget_price_filter .ui-slider .ui-slider-range, .woocommerce .widget_price_filter .ui-slider .ui-slider-handle {
		background-color: #870000;
	    }
	    blockquote {
		border-left-color: #870000;
	    }
	    .sidebar .widget-title span:before, .magazine .magazine-posts .category-title span:before {
		border-bottom-color: #870000;    
	    }
		.site-footer,
		.site-boxed .site-footer {
		background-color: #6b6b6b;
		}
			.site-footer .footer-copy, .site-footer .widget, .site-footer .comment-author-link {
			color: rgba(255,255,255,0.5);
			}
			.site-footer .footer-copy a, .site-footer .footer-copy a:hover,
			.site-footer .widget a, .site-footer .widget a:hover,
			.site-footer .comment-author-link a, .site-footer .comment-author-link a:hover {
			color: rgba(255,255,255,0.7);
			}
			.site-footer .widget-title, .site-footer .widget caption {
			color: #fff;
			}
			.site-footer .widget .tagcloud a {
			background-color: transparent;
			border-color: rgba(255,255,255,.1);
			}
			.footer-copy {
			border-top-color: rgba(255,255,255,.1);
			}
		.main-navbar {
		background-color: #ad3a3a;
		position: relative;
		}
		.mobile-header {
		background-color: #ad3a3a;
		}
		.main-menu ul {
		background-color: #ad3a3a;
		}
		.main-navbar:before {
	    background-color: rgba(0, 0, 0, 0.15);
	    content: '';
	    display: block;
	    height: 4px;
	    position: absolute;
	    top: 0;
	    width: 100%;
		}
		.main-menu > li > a, .home-link a {
		line-height: 24px;
		padding: 12px 12px 10px;
		}
		.woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt,
		.woocommerce #respond input#submit.alt:hover, .woocommerce a.button.alt:hover, .woocommerce button.button.alt:hover, .woocommerce input.button.alt:hover {background-color: #222222;}
		
</style>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.tailslate.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://www.tailslate.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.tailslate.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='xmag-fonts-css'  href='//fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C300%2C400italic%2C700italic%7CArvo%3A400%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tailslate.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://www.tailslate.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tailslate.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tailslate.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://wp.me/p2Twh4-38q' />
<link rel="alternate" type="application/json+oembed" href="http://www.tailslate.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tailslate.net%2Fwall-makes-brief-81-minute-running-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tailslate.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tailslate.net%2Fwall-makes-brief-81-minute-running-time%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3966188-1', 'auto');
  ga('send', 'pageview');

</script>
<meta name="google-site-verification" content="laMtFwzsUnbiIah4xr3i6mXylEG17jY_Ri2z4Pml7Vs" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9027249240169643",
    enable_page_level_ads: true
  });
</script>
          <style>
          .has-post-thumbnail img.wp-post-image{ display: none !important; }
          </style>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-3966188-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<meta name="generator" content="NextGEN Gallery v2.2.3" />
<meta name="generator" content="NextGEN Gallery Optimizer Basic v2.1.5" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">
			.site-header .site-title,
		.site-header .site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #bfbfbf; }
</style>
<link rel="icon" href="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2016/05/cropped-tail_slate_slate.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2016/05/cropped-tail_slate_slate.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2016/05/cropped-tail_slate_slate.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2016/05/cropped-tail_slate_slate.png?fit=270%2C270" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
	var pluginUrl = '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
	_gaq.push(['_require', 'inpage_linkid', pluginUrl]);
  
	_gaq.push(['_setAccount', 'UA-3966188-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-12054 single-format-standard custom-background site-boxed single-fullwidth">
	
<div id="page" class="hfeed site">
	
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<aside id="mobile-header" class="mobile-header">
		<a class="mobile-menu-toggle" id="mobile-menu-toggle" href="#mobile-nav" title="Menu"><span class="button-toggle"></span></a>
		<a class="mobile-title" href="http://www.tailslate.net/" rel="home">Tail Slate</a>
	</aside>
	
	<nav id="mobile-navigation" class="mobile-navigation" role="navigation"></nav>
		
	<header id="masthead" class="site-header" role="banner">
		
		<div class="header-top">
			<div class="container">
				
<div class="row logo-left">
	<div class="col-4 col-sm-12">
					<div class="site-branding collapse">
										<p class="site-title"><a href="http://www.tailslate.net/" rel="home">Tail Slate</a></p>
														<p class="site-description">The Last Word in Movies</p>
							</div><!-- .site-branding -->
			</div>
	<div class="col-8 collapse">
		<div class="header-navigation">
			<!-- Search Form -->
			<nav id="top-navigation" class="top-navigation" role="navigation">
							</nav><!-- #top-navigation -->
		</div>
	</div>
</div>			</div>
		</div><!-- Header Top -->
		
				
		<figure class="header-image">
			<a href="http://www.tailslate.net/" title="Tail Slate" rel="home">
				<img src="http://www.tailslate.net/wp-content/uploads/2016/12/tail_slate_logo_2016_1200-1.png" width="1200" height="136" alt="" />
			</a>
		</figure>
		
					
		<nav id="main-navbar" class="main-navbar">
			<div class="container">
				<div id="main-navigation" class="main-navigation">
											<div class="home-link">
		                     <a href="http://www.tailslate.net/" title="Tail Slate" rel="home"><span class="icon-home"></span></a>
		                </div>
										
					<ul id="menu-site" class="main-menu"><li id="menu-item-1524" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1524"><a href="http://www.tailslate.net/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-1855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1855"><a href="http://www.tailslate.net/category/reviews/films/">Films</a></li>
	<li id="menu-item-1878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1878"><a href="http://www.tailslate.net/category/reviews/dvds/">DVDs</a></li>
	<li id="menu-item-2048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2048"><a href="http://www.tailslate.net/category/reviews/indie/">Indie Flicks</a></li>
	<li id="menu-item-2496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2496"><a href="http://www.tailslate.net/category/reviews/tv/">Television</a></li>
</ul>
</li>
<li id="menu-item-1523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1523"><a href="http://www.tailslate.net/category/news/">News</a></li>
<li id="menu-item-1522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1522"><a href="http://www.tailslate.net/category/commentary/">Commentary</a></li>
<li id="menu-item-1601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1601"><a href="http://www.tailslate.net/category/interviews/">Interviews</a></li>
<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6370"><a href="http://www.tailslate.net/category/photos/">Photos</a></li>
<li id="menu-item-9839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9839"><a href="http://www.tailslate.net/9836-2/">Video</a></li>
<li id="menu-item-2397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2397"><a href="http://www.tailslate.net/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-3927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3927"><a href="http://www.tailslate.net/about-us/tail-slates-cast-crew/">Our Cast &#038; Crew</a></li>
	<li id="menu-item-2887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2887"><a href="http://www.tailslate.net/about-us/writers-guidelines/">Writer&#8217;s Guidelines</a></li>
	<li id="menu-item-2888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2888"><a href="http://www.tailslate.net/about-us/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-2394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2394"><a href="http://www.tailslate.net/links/">Links</a></li>
</ul>					
									</div>
			</div>
		</nav><!-- Main Navbar -->
	
	</header>
	
		
				
		
	<div id="content" class="site-content">
		<div class="container">
	
	
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
			
			<div class="breadcrumb"><a href="http://www.tailslate.net/">Home</a> &raquo; <a href="http://www.tailslate.net/category/reviews/">Reviews</a> &raquo; <a href="http://www.tailslate.net/category/reviews/films/">Films</a> &raquo; <span class="current">&#8216;The Wall&#8217; makes the most of its all too brief 81 minute running time</span></div>			
							
<article id="post-12054" class="post-12054 post type-post status-publish format-standard has-post-thumbnail hentry category-films tag-aaron-taylor-johnson tag-brian-milinsky tag-doug-liman tag-john-cena tag-laith-nakli">
		
		
		<header class="entry-header">
			<h1 class="entry-title">&#8216;The Wall&#8217; makes the most of its all too brief 81 minute running time</h1>			<div class="entry-meta">
				<span class="posted-on"><span class="icon-clock"></span> <a href="http://www.tailslate.net/wall-makes-brief-81-minute-running-time/" rel="bookmark"><time class="entry-date published updated" datetime="2017-05-31T09:16:26+00:00">May 31, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.tailslate.net/author/brian/">Brian Milinsky</a></span></span>				<span class="sep">/</span>
				<span class="comments-link"><a href="http://www.tailslate.net/wall-makes-brief-81-minute-running-time/#respond"><span class="icon-bubbles"></span> 0</a></span>			</div>
		</header><!-- .entry-header -->
		
		
		
	<div class="entry-content">
		
<h3>In the capable hands of director Doug Liman, it works</h3>
<img width="600" height="245" src="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/05/wall3.png?fit=600%2C245" class="attachment-large size-large wp-post-image" alt="" data-attachment-id="12092" data-permalink="http://www.tailslate.net/wall-makes-brief-81-minute-running-time/wall3/" data-orig-file="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/05/wall3.png?fit=600%2C245" data-orig-size="600,245" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="wall3" data-image-description="" data-medium-file="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/05/wall3.png?fit=600%2C245" data-large-file="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/05/wall3.png?fit=600%2C245"><figure id="attachment_12094" style="width: 500px" class="wp-caption aligncenter"><a href="http://www.tailslate.net/wall-makes-brief-81-minute-running-time/wall1/" rel="attachment wp-att-12094"><img data-attachment-id="12094" data-permalink="http://www.tailslate.net/wall-makes-brief-81-minute-running-time/wall1/" data-orig-file="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/05/wall1.jpg?fit=1545%2C1000" data-orig-size="1545,1000" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="wall1" data-image-description="" data-medium-file="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/05/wall1.jpg?fit=632%2C409" data-large-file="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/05/wall1.jpg?fit=740%2C479" class="wp-image-12094" src="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/05/wall1.jpg?resize=500%2C324" alt="" srcset="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/05/wall1.jpg?resize=1020%2C660 1020w, https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/05/wall1.jpg?resize=632%2C409 632w, https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/05/wall1.jpg?resize=768%2C497 768w, https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/05/wall1.jpg?resize=740%2C480 740w, https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/05/wall1.jpg?w=1545 1545w, https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/05/wall1.jpg?w=1480 1480w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1"></a><figcaption class="wp-caption-text">John Cena and Aaron Taylor-Johnson in ‘The Wall’</figcaption></figure><p><b><div class="yasr-container-custom-text-and-overall">
                                    <span id="yasr-custom-text-before-overall">Our Score: </span><div class="rateit bigstars yasr_visitor_votes_stars_div" id="yasr_rateit_overall" data-rateit-starwidth="32" data-rateit-starheight="32" data-rateit-value="3.9" data-rateit-step="0.1" data-rateit-resetable="false" data-rateit-readonly="true"></div>
</div>
        <!--End Yasr Overall Rating Shortcode-->
        </b></p>
<p><em>“The only real power comes out of a long rifle” – Joseph Stalin</em></p>
<p><em><span class="st">“The most deadly thing on a battlefield is one well-aimed shot” – Gunnery Sergeant Carlos Hathcock </span></em></p>
<div class="tails-content" id="tails-173832251">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9027249240169643" data-ad-slot="2690450375" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p><span class="st"> Director Doug Liman gives us The Wall starring  Aaron Taylor-Johnson ( <a href="http://www.tailslate.net/kick-ass-2-retains-originals-mix-wit-violence/"><em>Kick-Ass 2</em></a>), John Cena,(<em>Trainwreck, <a href="http://www.tailslate.net/sisters-is-raunchy-raw-and-rather-entertaining/">Sisters</a></em>) and Laith Nakli (<em>Amira &amp; Sam</em>).  The titular wall refers to a shaky wall that is part of a construction site in an apparently remote area of Iraq.</span></p>
<p>The film opens with US Army Staff Sergeant “Shane Matthews” (Cena), a sniper and his spotter, Sergeant “Allen Isaac” observing the death and destruction that took place at the construction site.  Bodies litter the landscape and the due watches the scene from their well-hidden vantage point for more than 20 hours.</p>
<p>Concluding that whoever caused the scene before them has departed, Matthews begins walking down to the site, to collect information and recover a radio.  Before he gets there, shots ring out from another sniper.  Matthews is hit and goes down.  Throwing caution to the winds, Isaac tries to pull his buddy to safety but becomes a target himself and seeks refuge behind the wall.  Short of water and unable to communicate with anyone but Matthews, Isaac is completely isolated.</p>
<p>Except that an unfamiliar voice responds to a call from Isaac on the radio.  Eventually he reveals that he is the sniper who shot Matthews and that he plans to kill Isaac.  “Juba” (Nakli) knows everything about Isaac’s situation and says he will refrain from killing Matthews as long as Isaac will talk to him on the radio.</p>
<p><a href="http://www.tailslate.net/the-avengers-is-not-perfect-but-is-a-lot-of-fun/"><span style="color: #800000;">Read our look at Snipers in other films</span></a></p>
<p>This becomes a duel between cat and mouse and while Isaac knows that someone will come looking for him and Matthews, the question is can he hold out until then  Can he find a way to discern where Juba is hiding and take him out himself?  Can he warn the rescuers they are almost certainly the next targets of Juba?</p>
<p>While there are brief, intense action sequences in The Wall, this is not an action film.  It is a psychological thriller from someone very adept in this genre.  Tension abounds.  John Cena, who has proven himself in action films and comedies has a very minimal role.  Then again where there are only three actors on screen (the rescue team members have a few, unimportant lines), everyone is important.  We never see “Juba” but his words say much more than any glimpse of him might have.</p>
<figure id="attachment_12093" style="width: 500px" class="wp-caption aligncenter"><a href="http://www.tailslate.net/wall-makes-brief-81-minute-running-time/wall2/" rel="attachment wp-att-12093"><img data-attachment-id="12093" data-permalink="http://www.tailslate.net/wall-makes-brief-81-minute-running-time/wall2/" data-orig-file="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/05/wall2.jpg?fit=1417%2C572" data-orig-size="1417,572" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="wall2" data-image-description="" data-medium-file="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/05/wall2.jpg?fit=632%2C255" data-large-file="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/05/wall2.jpg?fit=740%2C299" class="wp-image-12093" src="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/05/wall2.jpg?resize=500%2C202" alt="" srcset="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/05/wall2.jpg?resize=1020%2C412 1020w, https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/05/wall2.jpg?resize=632%2C255 632w, https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/05/wall2.jpg?resize=768%2C310 768w, https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/05/wall2.jpg?w=1417 1417w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1"></a><figcaption class="wp-caption-text">Aaron Taylor-Johnson in ‘The Wall’</figcaption></figure><p>What really makes The Wall work is the riveting performance of Aaron Taylor-Johnson.  We learn a lot about “Sergeant Isaac” from his discussions from Juba via the radio.  There is a very dark secret behind the reason he now works exclusively as spotter rather than switching off to the sniper position as is the norm for this type of two-person team.</p>
<p>There is a bit of a stage-play feel to the setting, since it takes place in a relatively confined location and yet Liman uses every inch of the frame.  Anytime a movie has a run time of under 90 minutes, one must worry that something is missing, or there just isn’t enough of a story to be a full-length movie.  The Wall is only 81 minutes long but it packs a lot into that all too brief run time.  It is well worth the price of admission.</p>
Error: No API key provided.
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Product","name":"&#8216;The Wall&#8217; makes the most of its all too brief 81 minute running time","Review":{"@type":"Review","name":"&#8216;The Wall&#8217; makes the most of its all too brief 81 minute running time","author":{"@type":"Person","name":"Brian Milinsky"},"datePublished":"2017-05-31T09:16:26+00:00","reviewRating":{"@type":"Rating","ratingValue":"3.9"}}}</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing">
<h3 class="sd-title">SHARE THIS:</h3>
<div class="sd-content"><ul>
<li class="share-facebook"><div class="fb-share-button" data-href="http://www.tailslate.net/wall-makes-brief-81-minute-running-time/" data-layout="button_count"></div></li>
<li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.tailslate.net/wall-makes-brief-81-minute-running-time/" data-text="'The Wall' makes the most of its all too brief 81 minute running time" data-via="TailSlateDOTnet">Tweet</a></li>
<li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.tailslate.net/wall-makes-brief-81-minute-running-time/"></div></div></li>
<li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.tailslate.net%2Fwall-makes-brief-81-minute-running-time%2F&amp;media=https%3A%2F%2Fi1.wp.com%2Fwww.tailslate.net%2Fwp-content%2Fuploads%2F2017%2F05%2Fwall3.png%3Ffit%3D600%252C245&amp;description=%27The%20Wall%27%20makes%20the%20most%20of%20its%20all%20too%20brief%2081%20minute%20running%20time" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png"></a></div></li>
<li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&amp;width=120&amp;url=http%3A%2F%2Fwww.tailslate.net%2Fwall-makes-brief-81-minute-running-time%2F&amp;title=%27The%20Wall%27%20makes%20the%20most%20of%20its%20all%20too%20brief%2081%20minute%20running%20time" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li>
<li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.tailslate.net/wall-makes-brief-81-minute-running-time/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li>
<li class="share-end">
</ul></div>
</div></div>


	</div><!-- .entry-content -->
	
		
	<footer class="entry-footer">
		<span class="cat-links"><span class="icon-folder"></span> Category: <a href="http://www.tailslate.net/category/reviews/films/" rel="category tag">Films</a></span><span class="tags-links"><span class="icon-tag"></span> Tag: <a href="http://www.tailslate.net/tag/aaron-taylor-johnson/" rel="tag">Aaron Taylor-Johnson</a>, <a href="http://www.tailslate.net/tag/brian-milinsky/" rel="tag">Brian Milinsky</a>, <a href="http://www.tailslate.net/tag/doug-liman/" rel="tag">Doug Liman</a>, <a href="http://www.tailslate.net/tag/john-cena/" rel="tag">John Cena</a>, <a href="http://www.tailslate.net/tag/laith-nakli/" rel="tag">Laith Nakli</a></span><span class="comments-link"><a href="http://www.tailslate.net/wall-makes-brief-81-minute-running-time/#respond">Leave a comment</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	
	<div class="related-posts clear">
		<h3>You may also like:</h3>
					<ul class="row">
								<li class="col-3 col-xs-6">
					<div class="block-thumb">
													<a href="http://www.tailslate.net/look-sniper-movies/">
								<img width="460" height="300" src="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/05/sniper8.jpg?resize=460%2C300" class="attachment-xmag-medium size-xmag-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/05/sniper8.jpg?resize=460%2C300 460w, https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/05/sniper8.jpg?zoom=2&amp;resize=460%2C300 920w" sizes="(max-width: 460px) 100vw, 460px" data-attachment-id="12097" data-permalink="http://www.tailslate.net/look-sniper-movies/sniper8/" data-orig-file="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/05/sniper8.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sniper8" data-image-description="" data-medium-file="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/05/sniper8.jpg?fit=632%2C356" data-large-file="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/05/sniper8.jpg?fit=740%2C416" />							</a>
											</div>
					<div class="block-content">
						<h4 class="block-heading">
							<a href="http://www.tailslate.net/look-sniper-movies/">A look at the sniper in movies</a>
						</h4>
					</div>
				</li>
								<li class="col-3 col-xs-6">
					<div class="block-thumb">
													<a href="http://www.tailslate.net/circle-goes-round-round-ultimately-gets-nowhere/">
								<img width="460" height="300" src="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/05/circle3.jpg?resize=460%2C300" class="attachment-xmag-medium size-xmag-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/05/circle3.jpg?resize=460%2C300 460w, https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/05/circle3.jpg?zoom=2&amp;resize=460%2C300 920w, https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/05/circle3.jpg?zoom=3&amp;resize=460%2C300 1380w" sizes="(max-width: 460px) 100vw, 460px" data-attachment-id="12049" data-permalink="http://www.tailslate.net/circle-goes-round-round-ultimately-gets-nowhere/circle3/" data-orig-file="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/05/circle3.jpg?fit=1777%2C733" data-orig-size="1777,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="circle3" data-image-description="" data-medium-file="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/05/circle3.jpg?fit=632%2C261" data-large-file="https://i1.wp.com/www.tailslate.net/wp-content/uploads/2017/05/circle3.jpg?fit=740%2C305" />							</a>
											</div>
					<div class="block-content">
						<h4 class="block-heading">
							<a href="http://www.tailslate.net/circle-goes-round-round-ultimately-gets-nowhere/">While &#8216;The Circle&#8217; goes round and round, ultimately it gets nowhere</a>
						</h4>
					</div>
				</li>
								<li class="col-3 col-xs-6">
					<div class="block-thumb">
													<a href="http://www.tailslate.net/no-one-root-lovers-thats-okay/">
								<img width="460" height="300" src="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/05/lovers2.jpg?resize=460%2C300" class="attachment-xmag-medium size-xmag-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/05/lovers2.jpg?resize=460%2C300 460w, https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/05/lovers2.jpg?zoom=2&amp;resize=460%2C300 920w, https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/05/lovers2.jpg?zoom=3&amp;resize=460%2C300 1380w" sizes="(max-width: 460px) 100vw, 460px" data-attachment-id="11983" data-permalink="http://www.tailslate.net/no-one-root-lovers-thats-okay/lovers2/" data-orig-file="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/05/lovers2.jpg?fit=1500%2C1000" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lovers2" data-image-description="" data-medium-file="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/05/lovers2.jpg?fit=632%2C421" data-large-file="https://i2.wp.com/www.tailslate.net/wp-content/uploads/2017/05/lovers2.jpg?fit=740%2C493" />							</a>
											</div>
					<div class="block-content">
						<h4 class="block-heading">
							<a href="http://www.tailslate.net/no-one-root-lovers-thats-okay/">There is no one to root for in &#8216;The Lovers&#8217; and for once, that&#8217;s okay</a>
						</h4>
					</div>
				</li>
								<li class="col-3 col-xs-6">
					<div class="block-thumb">
													<a href="http://www.tailslate.net/sir-roger-moore-died-switzerland/">
								<img width="460" height="300" src="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/05/moore4.jpg?resize=460%2C300" class="attachment-xmag-medium size-xmag-medium wp-post-image" alt="" data-attachment-id="11977" data-permalink="http://www.tailslate.net/sir-roger-moore-died-switzerland/moore4/" data-orig-file="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/05/moore4.jpg?fit=634%2C380" data-orig-size="634,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;\u00a9 SNAP\/REX\/Shutterstock&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="moore4" data-image-description="" data-medium-file="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/05/moore4.jpg?fit=632%2C379" data-large-file="https://i0.wp.com/www.tailslate.net/wp-content/uploads/2017/05/moore4.jpg?fit=634%2C380" />							</a>
											</div>
					<div class="block-content">
						<h4 class="block-heading">
							<a href="http://www.tailslate.net/sir-roger-moore-died-switzerland/">Sir Roger Moore has died in Switzerland</a>
						</h4>
					</div>
				</li>
							</ul>
				
				
	</div> <!-- .related-posts -->
<div class="author-info clear">
	<div class="author-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/541af7e3200f0026277c157115d4e270?s=80&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/541af7e3200f0026277c157115d4e270?s=160&amp;d=identicon&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<h3 class="author-title">Brian Milinsky</h3>
		<p class="author-bio">
			Brian Milinsky has served in the military, been an FM D.J. and an award-winning radio news reporter/anchor/writer/editor. He is presently a screenwriter and currently lives in Los Angeles.			<a class="author-link" href="http://www.tailslate.net/author/brian/" rel="author">
				View all posts by Brian Milinsky			</a>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .author-info -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.tailslate.net/look-sniper-movies/" rel="prev">Previous Post<span>A look at the sniper in movies</span></a></div></div>
	</nav>				
				
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wall-makes-brief-81-minute-running-time/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=42784778&#038;postid=12054&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.9&#038;sig=9981cc5bdf196bce0feaa0971a6ec8e84dddb9d5#parent=http%3A%2F%2Fwww.tailslate.net%2Fwall-makes-brief-81-minute-running-time%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
						
		</main><!-- #main -->
	</div><!-- #primary -->



		
		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		
		<div class="footer widget-area" role="complementary">
			<div class="container">
				<div class="row">
					<div class="col-4" id="footer-area-left">
													<aside id="recent-comments-6" class="widget widget_recent_comments"><h3 class="widget-title"><span>What You&#8217;re Saying</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Doesn't matter</span> on <a href="http://www.tailslate.net/shottas-doesnt-give-you-much-to-care-about/#comment-8331">&#8216;Shottas&#8217; doesn&#8217;t give you much to care about</a></li><li class="recentcomments"><span class="comment-author-link">Karenemi Sugihara</span> on <a href="http://www.tailslate.net/jeff-mackay-dead-at-59/#comment-8329">Jeff Mackay dead at 59</a></li><li class="recentcomments"><span class="comment-author-link">Olivia ash</span> on <a href="http://www.tailslate.net/b-movie-born-bad-gets-good-grade/#comment-8327">B-movie &#8216;Born Bad&#8217; gets good grade</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://gravatar.com/dougcolo' rel='external nofollow' class='url'>dougcolo</a></span> on <a href="http://www.tailslate.net/jeff-mackay-dead-at-59/#comment-8297">Jeff Mackay dead at 59</a></li></ul></aside>											</div>	
					<div class="col-4" id="footer-area-center">
															<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title"><span>What We&#8217;re Saying&#8230;</span></h3>		<ul>
					<li>
				<a href="http://www.tailslate.net/wall-makes-brief-81-minute-running-time/">&#8216;The Wall&#8217; makes the most of its all too brief 81 minute running time</a>
						</li>
					<li>
				<a href="http://www.tailslate.net/look-sniper-movies/">A look at the sniper in movies</a>
						</li>
					<li>
				<a href="http://www.tailslate.net/pirates-caribbean-apparently-dead-men-tell-no-new-tales/">Pirates of the Caribbean: Apparently, Dead Men Tell No (New) Tales</a>
						</li>
					<li>
				<a href="http://www.tailslate.net/circle-goes-round-round-ultimately-gets-nowhere/">While &#8216;The Circle&#8217; goes round and round, ultimately it gets nowhere</a>
						</li>
					<li>
				<a href="http://www.tailslate.net/no-one-root-lovers-thats-okay/">There is no one to root for in &#8216;The Lovers&#8217; and for once, that&#8217;s okay</a>
						</li>
				</ul>
		</aside>													</div>
					<div class="col-4" id="footer-area-right">
													<aside id="designlab_social-3" class="widget widget_designlab_social"><h3 class="widget-title"><span>Where Else We&#8217;re At</span></h3><ul class="designlab-social-links"><li><a href=" https://www.facebook.com/TailSlate/" class="facebook-link" target="_blank"><span class="icon-facebook"></span></a></li><li><a href=" https://twitter.com/TailSlateDOTnet" class="twitter-link" target="_blank"><span class="icon-twitter"></span></a></li><li><a href=" https://plus.google.com/+TailslateNet" class="googleplus-link" target="_blank"><span class="icon-googleplus"></span></a></li><li><a href=" https://www.youtube.com/channel/UCAYPKLnWul63gmZdOINtHRw" class="youtube-link" target="_blank"><span class="icon-youtube"></span></a></li></ul></aside>											</div>
				</div><!-- .row -->
			</div>
		</div>
		
		<div class="footer-copy">
			<div class="container">
				<div class="row">
					<div class="col-6">
						<div class="site-info">
															&copy; 2017 Tail Slate													</div>
					</div>
					<div class="col-6">
											</div>
				</div><!-- .row -->
			</div>
		</div>
	</footer><!-- #colophon -->
	
		
</div><!-- #page -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/js/jquery.rateit.min.js?ver=1.0.22'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-includes/js/jquery/ui/progressbar.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yasrCommonData = {"postid":"12054","ajaxurl":"http:\/\/www.tailslate.net\/wp-admin\/admin-ajax.php","loggedUser":"","visitorStatsEnabled":"no","tooltipValues":["bad","poor","ok","good","super"],"loaderHtml":"<div id=\"loader-visitor-rating\" >\u00a0 Loading, please wait <img src=http:\/\/www.tailslate.net\/wp-content\/plugins\/yet-another-stars-rating\/img\/loader.gif title=\"yasr-loader\" alt=\"yasr-loader\"><\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/yet-another-stars-rating/js/yasr-front.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/themes/xmag-plus/js/main.js?ver=20170203'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/themes/xmag-plus/js/jquery.sticky.js?ver=20160906'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/themes/xmag-plus/js/sticky-setting.js?ver=20160906'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.tailslate.net\/wp-admin\/admin-ajax.php","nonce":"42461dad97","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.tailslate.net\/wp-login.php?redirect_to=http%3A%2F%2Fwww.tailslate.net%2Fwall-makes-brief-81-minute-running-time%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.tailslate.net/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<div style="display:none">
	<div class="grofile-hash-map-541af7e3200f0026277c157115d4e270">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.tailslate.net\/wall-makes-brief-81-minute-running-time\/":12054};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/wall-makes-brief-81-minute-running-time/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.tailslate.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.tailslate.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=42784778&postid=12054&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=9981cc5bdf196bce0feaa0971a6ec8e84dddb9d5#parent=http%3A%2F%2Fwww.tailslate.net%2Fwall-makes-brief-81-minute-running-time%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=42784778&postid=12054&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=9981cc5bdf196bce0feaa0971a6ec8e84dddb9d5#parent=http%3A%2F%2Fwww.tailslate.net%2Fwall-makes-brief-81-minute-running-time%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'42784778',post:'12054',tz:'-4',srv:'www.tailslate.net'} ]);
	_stq.push([ 'clickTrackerInit', '42784778', '12054' ]);
</script>


</body>
</html>